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DISCLAIMER

Information in this document is subject to change without notice and does not 
represent a commitment on the part of Sunrise Telecom Broadband, Inc. The 
software and/or hardware described in this document are furnished under a 
license agreement or nondisclosure agreement. The software may be used or 
copied only in accordance with the terms of the agreement. It is against the law to 
copy the software on any medium except as specifically allowed in the license or 
nondisclosure agreement. The purchaser may make one copy of the software for 
backup purposes. No part of this manual and/or hardware may be reproduced or 
transmitted in any form or by any means, electronic or mechanical, including 
photocopying, recording, or information storage and retrieval system, for any 
purpose other than the purchaser’s personal use, without the express written 
permission of Sunrise Telecom Broadband Inc. 

Throughout this book, trademarked names are used in an editorial manner only 
and to the benefit of the trademark owner, with no intention of infringement of the 
trademark. Where such designations appear in this book, they have been printed 
with initial capital letters. 

SUNRISE, the SUNRISE logo, are registered trademarks of SUNRISE TELECOM 
INC. 

Windows®, Windows Explorer®, Windows CE®, MS-DOS®, and Internet Explorer® 
are U.S. registered trademarks of Microsoft Corporation. 

All other trademarks, copyrights, logos, brand names, etc. mentioned herein are 
the property of their respective owners.
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Warning!

Changes or modifications to this unit not expressly approved by the party 
responsible for compliance could void the user’s authority to operate the 
equipment.

Safety Notices

Observe the following safety precautions whenever you operate the CaLan N1776A 
Network Profiler. Failure to comply with these and other specific warnings and 
cautions in this manual is a violation of Sunrise Telecom Broadband’s safety 
standards of design, manufacturing, and intended use of the test module.

Sunrise Telecom Broadband assumes no liability for the operator’s failure to 
comply with these precautions. 

Product Damage

Danger! Do not use this product if it shows visible damage, fails to perform, has 
been stored in unfavorable conditions, or has been subject to severe transportation 
stresses. Make the product inoperative and secure it against any unintended 
operation. Contact your Sunrise Telecom Broadband representative for assistance.

Explosion Hazard

Danger! Do not operate the instrument in the presence of flammable gases or 
fumes.

Electric Shock Hazard

Danger! To avoid the possibility of severe injury or death, observe the following 
precautions when using the N1776A CaLan Network Profiler: 

Do not remove the system covers, and do not perform electrical tests if there are 
signs of shipping damage to the outer enclosure. 

When connecting test cables to a line, do not touch the cable’s metal contact 
points, or allow the cable leads to touch each other.
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Symbols

The following are general definitions of safety symbols used on equipment and in 
manuals.  

Dangerous voltage. 

Protective ground.

Frame or chassis ground.

Alternating current. 

Direct current. 

Alternating or direct current. 

Caution! Read the manual. !
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Warranty

Sunrise products are warranted against defects in materials and workmanship for 
a period of 2 years from date of sale. Sunrise agrees to repair or replace any assem-
bly or component found to be defective under normal use during this period. The 
obligation under this warranty is limited solely to repairing the instrument that 
proves to be defective within the scope of the warranty when returned to the fac-
tory. Transport costs to the factory are to be prepaid by the customer.

Sunrise assumes no liability for secondary charges or consequential damages and, 
in any event, Sunrise's liability for breach of contract, shall not exceed the pur-
chase price of the products shipped and against which a claim is made. 

Any application recommendation made by Sunrise for the use of its products are 
based upon tests believed to be reliable and accurate, but Sunrise makes no war-
ranty for the results to be obtained. This warranty is in lieu of all other warranties, 
expressed or implied, and no representative or person is authorized to represent or 
assume for Sunrise any liability in connection with the sale of our products other 
than set forth herein.

Repairs and/or calibration is typically completed in 5 to 10 working days. Shipping 
costs are paid by the factory only when returning equipment to a customer follow-
ing warranty repair. It is the responsibility the customer to notify the factory tech-
nical support persons prior to shipping products for servicing, since many times 
problems may be solved over the telephone, saving the user more precious time 
and shipping costs. Sunrise maintains regular office hours from 8:00 AM to 5:00 PM 
Eastern time, Monday through Friday. A toll free 800 number and e-mail address 
for technical and sales support are provided below: 

North America Toll Free: (800) 297-9726
International: 1-514-725-6652

E-mail address for Sales or Technical Support: catv@sunrisetelecom.com

Typical warranty on our products covers all parts and labor, as well as software 
and required hardware updates. The warranty period starts from the day the equip-
ment is delivered, however, Sunrise extends a grace period of 60 days after the end 
of the official warranty period to cover any contingencies. Please note that the war-
ranty period for rechargeable batteries is three months and the grace period does 
not apply.
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GETTING STARTED

Receiving & Unpacking

The CaLan N1776A Network Profiler is carefully packed at the factory in a shipping 
container specially designed to prevent damage during transportation.

The original Sunrise shipping container and packing materials should be saved 
since they may be needed for long-term storage and for protecting the unit if it 
must be moved long distances.

1. Inspect the shipping container prior to accepting delivery. If any exterior 
damages are present, notify the transport carrier immediately. Sunrise is not 
responsible for damage caused during shipping. 

2. Carefully open the shipping container without destroying it. Verify the 
contents of the package. Each container should have the following:  

1 N1776A Network Profiler

1 AC/DC adapter with power cord

1 User’s Manual

1 Soft protective carrying case

1 Stylus

1 RS232 Null modem cable

3. Unpack the N1776A and inspect it for damage. 

4. Test the operability of the N1776A. If you discover damage or operational 
defects, notify your Sunrise representative for instructions on how to proceed. 
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Note: If the equipment has to be returned to an authorized Sunrise service cen-
ter, carefully repackage it in the original shipping container and then con-
tact Sunrise’s customer service department to obtain a Return Materials 
Authorization (RMA) number and proper shipping instructions.
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Windows CE taskbar.
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Chapter 6, Single-Channel Tests: Digital
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channels.

Chapter 7, Multi-Channel and Channel Scan Tests
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with a 3010H at the headend.
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How to use the Channel Plan, Test Point File, and Location File editors.
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About this Version

This version of the CaLan N1776A Network Profiler User’s Manual applies to 
Firmware Release 2 units only. Be sure to refer to any user’s manual supplements 
or release notes that came with your unit. For assistance, call Sunrise Telecom 
Customer Care: in North America at 1-800-297-9726; from other countries at 
1-514-725-6652. You may also consult our website at www.sunrisetele-
com.com/broadband

What you should know before you start

You should be familiar with the basic functions of the Windows interface: the 
mouse and its pointer; directories and folders; menus; saving, opening, copying, 
and moving files.

Typographic conventions used in this manual

Equipment labels, touchscreen and keypad button labels, and text displayed on the 
screen are shown in boldface.

Menu item selection is shown in boldface as a sequence of steps separated by right 
angle brackets. Example:

select File > Open

means “touch the File menu heading, then touch Open”.

Printing history

Version Release date Notes

Sunrise edition 1.0 jmg

Release 2 jmg

2.1
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The Network Profiler at a Glance
Purpose and functions
Purpose and functions

The CaLan N1776A Network Profiler is a portable instrument that combines 
the functions of a spectrum analyzer and a digital modulation analyzer for 
measuring levels, distortion, and other aspects of both analog and digital 
channels in a CATV network. It is powered by a lithium-ion �smart� battery, 
and has a built-in battery charger. An external AC adapter supplies DC power 
for Network Profiler operation and for the internal charger. (A 12 Vdc car 
adapter is also available.)

Measurement Modules
The Network Profiler�s functions comprise a spectrum analyzer and two soft-
ware modules for performing these additional measurements:

Battery cover
Touchscreen display Keypad

Connectors and ports (top)

Speaker
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The Network Profiler at a Glance
Purpose and functions
CATV module:

� Analog channel signal levels, distortion, and hum

� Digital channel average power, QAM modulation, and equalizer taps

� Multi-channel carrier levels

� Channel scan of visual and aural carrier levels

Dual-path Sweep module (Option 052):

� Forward and reverse sweep

� Return spectrum

Note: The Dual-path Sweep module is now standard on the Network Profiler. If you have 
an older unit on which this module is not enabled, you must return the unit to Sun-
rise Telecom Broadband for recalibration, at which time the module will be enabled. 
This can also be done on 3010H and 3010R units with firmware version 4.0 or later.

The channel-test measurements can use predefined or user-defined channel 
plans, test point files, and location data. You can save test results at any point 
to preserve a record of your work.

Digital IF Annex Options
The following three hardware options are available for the Network Profiler:

� Option 011 Annex A

� Option 010 Annex B

� Option 012 Annex C

Supporting functions
The screen-capture utility allows the user to take a snapshot of the display at 
any time, automatically saving it internally or on an inserted PC Card.

A serial link allows the Network Profiler to exchange files and data with a 
computer.

Internet or LAN access allows the Network Profiler to exchange information 
with other stations on a computer network.

Built-in editors allow the user to modify a channel plan and to create or mod-
ify test point files and location data.

Operating environment
The Network Profiler runs in the Windows CE® operating system. Channel 
plans, test point files, location files, and test results are stored in an internal 
memory, whose state is maintained by the battery between uses. Additional 
1�3



The Network Profiler at a Glance
Purpose and functions
data files can be stored on a flash-memory card inserted in the PC card slot on 
the top of the unit.

A selection of Windows CE applications is accessible from the START menu, as 
described in Chapter 11, Using Windows CE.
1�4



The Network Profiler at a Glance
Connectors and ports
Connectors and ports

There are two rows of connectors on the top of the Network Profiler. Those in 
front are protected by hinged, gasketed covers.

Front row

Audio in and out

The audio jacks are under the left cover. Plug a set of headphones into the 
Audio Out jack to monitor the aural carrier. (The Audio In jack is currently 
in reserve.)

10baseT Ethernet connector (RJ-45)

This is the leftmost connector under the middle cover. It is used to connect to a 
LAN or other network.

Dual USB port

Use these connectors for accessories such as a keyboard, mouse, external disk 
drive, or printer.

RS-232 serial port (DB-9)

Use this to connect to a serial COM port on a PC.

Audio jacks

Dual USB ports

DB-9 serial port PC Card slot

Connector covers

RJ45 Ethernet port
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The Network Profiler at a Glance
Connectors and ports
PC Card (PCMCIA) slot

Under the right cover is a Type II PC Card slot, which can hold a flash-mem-
ory card for storing test results, screen captures, and ordinary Windows files.

Back row

RF In and RF Out

These are the RF test connections. They accept standard 75-ohm Type F con-
nectors. Field-replaceable 75-ohm BNC connectors (Part No. SB155) are avail-
able as an option.

DC Input

Plug a power adapter into this connector to recharge the battery or to operate 
the unit from external power. An attached cover protects the connector when 
it�s not in use.

In

DC input and cover

Out

75-Ohm RF connectors
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The Network Profiler at a Glance
Keypad controls and indicators
Keypad controls and indicators

These are to the right of the display screen.

Power ( ) and battery-charge ( ) indicators
The green Power indicator is lit when the unit is on. The red battery-charge 
indicator is lit only when the unit is in Suspend mode. It flashes while the bat-
tery is being charged, and is steady when the battery is fully charged. 
See Maintaining the battery, page 12�9, for information.

Arrow (!"#$ ) and ENTER ( ) keys
During a test, use the arrow keys to precisely position markers 
(see Navigating with the keypad, page 2�3).

Use the ENTER key as an alternative whenever a box with an ENTER or OK but-
ton is active.

In the Windows CE environment, use these keys as you would the arrow and 
ENTER keys on a PC keyboard.

Power on indicator

ENTER key

START menu and taskbar button

Speaker volume controls 
[not used]

Suspend button

Brightness controls

Close Box button

Arrow keys 

Battery-charge indicator

External temperature 
sensor
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The Network Profiler at a Glance
Keypad controls and indicators
Windows CE buttons

Start/Taskbar

Pressing this blue button brings up the Windows CE Start menu and, if it is 
hidden, the taskbar. You can then use the stylus or the arrow and ENTER keys 
to select and execute a Windows CE application. The taskbar and basic Win-
dows CE operations are described in the section, Start Menu and Taskbar, 
page 2�11.

Close Window (×)

Pressing this button will close most Windows CE dialog boxes, and is equiva-
lent to touching the × in the upper right corner of the box. (You can�t, however, 
use this button to close an application window.)

Brightness (!) adjustment
These buttons control the brightness level of the display.

Note: The Volume buttons (%), formerly used to control the loudness of demodulated 
audio, are no longer functional. Volume is now controlled by a software slider on the 
Spectrum Analyzer�s Marker tab. See Other test controls, page 4�7

Suspend button ( )

In normal use, the Network Profiler never shuts off completely. Instead, press-
ing this button puts the unit into Suspend Mode: the backlight and power-sup-
ply board are turned off, but the battery continues to maintain the state of 
internal RAM. This requires only a tiny bit of energy, so the Network Profiler 
can remain in Suspend mode for up to 60 days before the battery needs to be 
recharged. You may press Suspend at any time; it isn�t necessary to exit the 
Profiler application.

When you press the Suspend button again, the Network Profiler automati-
cally returns to its last previous state, usually the last test it was running.

External temperature sensor
The external temperature is reported, along with the internal temperature of 
the unit, in the About... box. See About the N1776A, page 3�7.
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The Network Profiler at a Glance
Touchscreen display
Touchscreen display

The backlit LCD display incorporates a resistive touchscreen that allows you 
to use the included stylus, a finger, or any other suitable pointing tool to con-
trol the Network Profiler�s operation.

Menus

The three menu headings at the top left of the screen give access to functions 
that apply to the operations of the Network Profiler as a whole, rather than 
just one test or measurement group. They are described in Chapter 3, Getting 
Started: The Test Display.

Toolbar

To the right of the menus are six buttons with icons. From the left, the first 
five buttons let you view test results, save test results, print screen data, view 
screen captures, and make a screen capture. The fifth button switches the 

Data display

Control tabs

Measurement selectors

Status button Active marker selectors

Menu bar Toolbar
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The Network Profiler at a Glance
Touchscreen display
data display between the normal white-on-black color palette and the 
black-on-white �daylight� palette for use in bright sunlight.

Preset

Touching the red Preset button in the upper right corner of the screen 
restores most test controls to their default state. For a detailed description, 
see When you have to start over, page 3�20.

Measurement selectors

The buttons at the left edge of the screen select the type of measurement: 
Channel Tests, Spectrum Analyzer, Sweep, or Return Spectrum. The 
Channel Test button gives you a menu of three choices: Single, Multi, and 
Scan. The Sweep button gives you a menu of two choices: Forward or 
Return.

All these measurements are described in Chapters 3, 4, and 5.

Status toggle

Touching this button clears a space below the data display for status informa-
tion related to the current measurement.

Data display

The top line identifies the current measurement type (and channel, when 
applicable) and test-point loss setting. If a test-point file is in use, its name 
appears at the right.

The main display area consists of the current test data and results. The data 
may be in the form of a signal trace, a digital QAM constellation, a bar graph, 
or a carrier scan. Markers can be positioned to provide measurement data at 
precise points in the display.

Active marker selectors

Each of the large buttons below the main data display selects one of the mark-
ers to make it active. A marker can be moved only when it is active.

Control tabs

These tabs provide controls for all test parameters, which vary according to 
the test in progress. Their uses aredescribed in Chapters 3, 4, and 5.

Windows CE taskbar and Start menu

These (not shown in the figure) are described in Start Menu and Taskbar, 
page 2�11, and in Chapter 11, Using Windows CE.
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The Network Profiler at a Glance
Other components and accessories
Other components and accessories

Speaker
The speaker is in the left front panel. It provides the �click� when you touch 
the screen, and lets you hear the demodulated audio carrier when running the 
spectrum analyzer.

Battery
The Network Profiler is powered by a 10.8V, 5000 mA-hr, Lithium-ion �Smart� 
battery that fits into a compartment in the lower left side of the Network Pro-
filer. See Chapter 12, Power Management, for instructions on charging, remov-
ing, and replacing the battery.

Desktop charger (optional)
A standalone charger and reconditioner that can accommodate two Network 
Profiler batteries is available separately. Its use is described in Chapter 12, 
Power Management.

External power adapters
Two adapters for using external power are available:

AC adapter: This plugs into a 100-240 Vac outlet. It is supplied with the Net-
work Profiler.

Car (12V) adapter: This optional adapter plugs into a 12 Vdc outlet, such as 
the accessory socket of an automobile or truck.

Use of these adapters is described in Chapter 12, Power Management.

Carrying strap
Use the attached strap to remove the Network Profiler from its case and carry 
it about.
1�11



The Network Profiler at a Glance
Other components and accessories
Carrying case

The carrying case is designed so that the Network Profiler can be used with-
out removing it from the case. A drop-down panel, secured with hook-and-loop 
fasteners, gives access to the front of the unit:
1�12



The Network Profiler at a Glance
Other components and accessories
An opening in the top of the case allows cables to be attached to the RF con-
nectors and the AC adapter socket. The top itself may be unzipped to gain 
access to the other I/O ports and PC Card slot, or to remove the unit from the 
case:

At the rear of the case is a large compartment with pockets for the external 
charger, cables and connectors, papers, and other useful items:

On the lower left side of the case, a cover secured with hook-and-loop fasteners 
drops down for access to the battery compartment.

There is a sheath for the stylus on the right side of the case.
1�13



The Network Profiler at a Glance
Other components and accessories
The included karrabiner (snap-link) makes it easy to carry the unit as a back-
pack or to hang it securely over a cable:
1�14
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Getting Started: Touchscreen Basics
�Clicking� and navigating the screen
�Clicking� and navigating the screen

The Network Profiler�s touchscreen is resistive; you can use it when wearing 
gloves, with the included stylus, or with any other suitable non-abrasive 
pointing device, such as the eraser end of a pencil or even a toothpick. Keep in 
mind, though, that a pointer with a smaller tip requires less pressure; take 
care not to use anything that could damage or mark the face of the screen.

Caution: Do not use metal objects such as a ball point pen or a screwdriver as a pointing device. 
These could damage the touchscreen.

Your pointing device, whether it�s a finger or a stylus, has some of the 
properties of a computer�s mouse pointer (the little arrow that runs around 
the screen as you move your mouse). Whenever and wherever you touch the 
screen, you will hear a click from the speaker.

Touching a button, menu, or tab is equivalent to clicking a mouse button with 
the pointer over that item. Examples:

� To select a control tab, touch its label.

� To select a menu item, touch the menu label, then the item. In the 
following chapters, an instruction to select a menu item is shown in 
boldface as a sequence of steps separated by right angle brackets, thus:

�select File > Open�

� This means �touch the File menu heading, then touch Open�.

� To reposition an active marker, touch the data display; the marker will 
instantly move to that point.

To confirm the touch, a button will look as though it has been pressed, while a 
menu item will be highlighted, that is, it changes appearance to show that it 
has been selected. In most cases, this means that its colors will be reversed 
(see example on page 2�5).

Almost all Network Profiler operations take effect with a single touch.

The touchscreen in Windows CE
When you touch an icon, menu, or filename in a Windows CE application such 
as Explorer, the item is highlighted. �Double-tapping� an item, that is, 
touching it twice in quick succession, is equivalent to double-clicking a mouse 
button � it executes the action associated with the item.

If the touchscreen fails to respond normally, you can recalibrate it. See 
Chapter 13, Maintenance and Care, for instructions.
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Getting Started: Touchscreen Basics
�Clicking� and navigating the screen
Navigating with the keypad
In a Windows CE application, the arrow and ENTER keys on the keypad 
behave like those on a standard computer keyboard. Use the arrows to scroll 
through menus and other lists, and ENTER to perform the action associated 
with a highlighted item.

In the Network Profiler application, you can use the arrow keys to fine-tune 
the position of the active marker, and to scroll through lists when using the 
channel-plan, test point, and location editors. Use ENTER to execute the action 
indicated by an Enter, Save, Close, Done, or OK button in a dialog box, as 
described in the next section.
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Getting Started: Touchscreen Basics
Dialog boxes
Dialog boxes

Many Network Profiler actions involve dialog boxes, small windows that may 
contain lists, text boxes, buttons, and other controls.

List boxes and scrollbars
A List Box is just that � a dialog box that contains a list of items to choose 
from. The following example shows the list of standard channel plans:

Along the bottom and right side of the list are two scrollbars, each containing 
a slider and two directional arrows. Use the right scrollbar to see the rest of 
the list. (The bottom slider is useful only to see a filename that is too long to fit 
in the box.) You can scroll through the list in several ways:

� by touching the up or down arrows to scroll the list one line at a time;

� by touching and holding a scrollbar arrow to make the list scroll 
continuously;

� by dragging the slider, that is, by touching and holding the slider, then 
moving your pointer�the slider will follow;

� by touching anywhere in the blank area between the slider and the 
arrows. This will scroll the list one page (screenful) at a time.

In general, the right scrollbar will appear only when the list is too long to fit in 
the list window.

Slider

Scrollbar

Scroll arrow
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Getting Started: Touchscreen Basics
Dialog boxes
To select an item in a list box, touch it; the item will be highlighted:

The two action buttons, OK and Cancel, appear in almost every dialog box. 
Touch OK to carry out whatever action you have selected (in this example, to 
open the highlighted file).

Note: In some boxes, this button is labeled Enter, Save, Done, or Close. Each performs 
the indicated action, then closes the dialog box.

Touch Cancel to close the box without taking any action. (You can also cancel 
and close a dialog box by touching the × in the upper right corner or, in most 
cases, by pressing the × key on the keypad.)
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Dialog boxes
Text boxes
Some dialog boxes contain one or more lines for entering text, such as a 
filename or a channel identifier. For example, the Save as... dialog box 
provides a line for entering the name of a new results file:

When you touch the Result name... button, a keyboard appears on the screen 
(see Using the �soft� keyboards, page 2�8). The name you type will appear in 
the text box.

Text box
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Check boxes and step controls

Check boxes and step controls appear on almost all control tabs (see Control 
tabs, page 3�15); use them to modify test parameters and the display of 
results.

Using check boxes

A check box can turn a test function on or off, or enable a control. You can see 
both uses on the View control tab:

To activate the Peak Hold function, touch the check box; a check mark will 
appear in the empty white square:

Similarly, touch the On check box to enable the Number of Averages 
control.

Using step controls
A step control is a group of three buttons, as shown in the following 
illustration: a left!or down" arrow, a right # or up $ arrow, and between 
them a button with a number on it:

Pressing ! or " will decrease the associated value; pressing# or $ will 
increase it. Successive values appear on the center button. On certain buttons, 
only those values that are valid for that control will appear. For example, only 
four values are valid for the RBW control in the spectrum analyzer: 30, 100, 
300, and 3000 KHz.
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Using the �soft� keyboards

Stepping through a long list such as a channel plan can be tedious, so the 
Network Profiler gives you a way to enter a value directly. If you press the 
center button of a step control (the one with the number on it), you will bring 
up a �soft keyboard�, which you can use to enter the desired value.

There are two soft keyboards: a number pad and an alphanumeric keyboard. 
These have most of the features you find on a real keyboard. When you press 
the middle step control button, only the keyboard appropriate to that 
parameter is displayed; you won�t get an alphanumeric keyboard for a 
numeric control.

Note: A separate alphanumeric keyboard for use with other Windows CE applications is 
available from the START menu. See Chapter 11, Using Windows CE, for a 
description of this keyboard.

Numeric keyboard (number pad)
When you touch the middle button on a numeric step control such as Full 
Scale on the Scale tab, the following keyboard appears:

The title bar shows the limits of the value, while the current value appears 
with the appropriate units in the text-entry box. To change the value, touch 
the number keys (and the sign key if you want a negative value); your entry 
will appear in the text box. Touch OK; the keypad disappears, and the new 
value appears on the middle button.
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Alphanumeric keyboard
This keyboard is used primarily to edit Channel plans, test point files, and 
location files:

A blinking vertical-line cursor in the text-entry box indicates the point at 
which the next character will appear. Type your entry, then press Enter to 
save the new entry and close the keyboard. If you make a mistake, you can 
touch Clear and begin again, or you can use the left and right keypad arrows 
to move the cursor to the point where you want to make a change.

The control buttons have the following functions:

Clear: Erases whatever is in the text-entry box

Backspace (<�): deletes the character to the left of the cursor.

Cancel: Closes the keyboard without making any changes

Enter: Saves the changes typed in the entry box, then closes the keyboard.
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Shift: Works like the �Shift� key on a normal keyboard. Touch it to change 
the letter keys to capitals and the number keys to symbols:

As soon as you touch a key, the key caps return to lower case and numerals.

Caps Lock: Works like the Shift button, except that the keys do not return to 
lower case until you touch Caps Lock again.
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Start Menu and Taskbar

The Start Menu and Windows CE Applications
If the taskbar is visible, touch the Start button to bring up the menu. If the 
taskbar is not visible, press the blue button on the keypad to bring the taskbar 
and Start menu into view:

The#arrow indicates that this item has a submenu. Touch the item to display 
the submenu, from which you can choose an item to work with. The menus, 
submenus, and programs are described in Chapter 11, Using Windows CE.

Programs

This submenu includes the Network Profiler, Windows Explorer, the Windows 
CE �soft� keyboard, and Internet Explorer®.

Favorites and Documents

These are standard Windows CE menus listing �favorite� web sites and 
recently-opened documents. Use Favorites to store the addresses of 
frequently-used Internet connections. In normal use, Documents will likely 
remain empty.

Settings

This submenu has two entries: Control Panel and Taskbar. The first is a 
collection of utilities for configuring the Windows CE environment. The second 
lets you set certain properties of the taskbar.

Help

Touch this item to display the Windows CE Help system.

Run...

Touch this menu item to display a list box containing several programs that 
can be run directly.

Start menu Taskbar
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The Taskbar

The Windows CE Taskbar appears at the bottom of the screen. The START 
button is at the left end. Next is the task space, containing buttons for 
whatever Windows applications are open at the time. Most of the time, this 
will show only the Network Profiler button.

At the right of the taskbar is the System Tray, containing icons representing 
various Windows CE functions that are active; in the figure, these are the AC 
power adapter and the serial port. To the right of these is a segmented 
battery-life gauge and a digital clock.

The battery-life gauge shows how much charge is left in the main battery. As 
the battery drains, the segments turn black one by one, starting from the 
right. 

Note: The last item on the taskbar is a small pad-and-pencil icon. When you touch this 
icon, the Windows CE desktop appears. Touching the icon again (you may have to 
double-tap) restores the previous application.

Battery-life gauge
Start menu button Active application

Clock

Desktop icon

System Tray
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As easy as...
As easy as...

It takes just three steps to begin any test:

1. Connect the RF signal leads to the RF input and output (if doing 
return-path tests) of the Network Profiler.

2. Turn on the Network Profiler.

3. Select the test.

This chapter will get you familiar with the components of the test display com-
mon to all the Network Profiler�s tests and measurements. The special 
requirements of each test are described in Chapters 4-8.
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Menus

Files menu

From this menu, you can open, save, and export test results, create perfor-
mance reports, back up and restore the data stored in memory, view screen 
captures, control the screen contrast, and exit the Network Profiler. For 
detailed instructions on using all these commands (except High Contrast 
and Exit, described below), see Chapter 9, Maintaining and Managing Your 
Data. 

Note: Open, Save as..., View Screen shots... and High Contrast are also available as 
icons on the toolbar. See Toolbar, page 3�8.

Open...

Displays a list of test results that you can select for viewing on the Network 
Profiler screen.

Save as...

Displays a dialog box for saving the current test data in a named file.

Performance reports...

Allows you to create pass/fail and 24-hour performance reports from stored 
channel-scan results.
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Menus
View Screen Shots...

Displays a Windows Explorer screen showing the file names of any screen cap-
tures you have made.

Backup all

Makes a backup copy in flash memory of all test points, location files, test 
results, and channel plans.

Restore all

Replaces the data currently in working memory with previously backed-up 
data.

High Contrast

Toggles the display between the normal black-background data display and a 
white background for better visibility in direct sun.

Exit

Closes the Network Profiler application and returns you to the Desktop or to 
the previous Windows CE application.

Settings menu

This menu provides access to the channel plan, test point file, and location file 
editors; tools for configuring the Network Profiler; and a screen for reviewing 
and clearing error events.

Channel Plans

Displays the current channel plan and provides access to the editor. For each 
channel, the number, name, type, and frequency boundaries are shown. Chan-
nel data are viewable from within the channel-plan editor. The Channel Plan 
Editor is described in Chapter 10, Test points, Locations, and Channel Plans.
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Test Point

Opens the Test Point Editor, allowing you to create and edit scale and 
limit-line settings for a test point, and save them in a file. The Test Point Edi-
tor is described in Chapter 10, Test points, Locations, and Channel Plans.

Location Files

Displays information about a test site or device. Use this command also to 
select a different location file, and to access the Location File Editor for modi-
fying and creating location files. The Location File Editor is described in 
Chapter 10, Test points, Locations, and Channel Plans.

Option Enabling

Displays a list of currently-enabled modules.

Instrument Configuration

Displays a dialog box containing tools for configuring the Network Profiler. 
Use of these tools is described in Chapter 13, Maintenance and Care.

Event viewer

The Event Viewer displays diagnostic messages for use by a Sunrise Telecom 
service representative or when discussing a problem with Sunrise Telecom 
Customer Care.

Help menu

This menu gives access to information about your Network Profiler, and to 
Sunrise Telecom�s on-line support when the Network Profiler is connected to 
the Internet).
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Menus
On-line support

Select Help > Online Support to see information on contacting Sunrise Tele-
com. You will see the two Customer support telephone numbers and a list of 
other choices at the left:

Touch email to see the e-mail address:

Touch Web to see the address for the Sunrise Telecom website: 

If you are connected to the Internet, touching the address will take you 
directly to the website.

To close the Online Support display, select File > Close.
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Menus
About the N1776A

Select Help > About... to display the �About� dialog box containing informa-
tion about the currently installed options and versions of your Network Pro-
filer�s hardware and software:

This box also shows the current internal (MCU) and external temperatures.
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Toolbar

The toolbar comprises several buttons for frequently-used operations.

Open... ( ) and Save as... ( )
These two buttons perform the same functions as their equivalent commands 
in the File menu: Open... and Save as..., described on page 3�3.

Print ( )
When a printer is connected to one of the USB ports, touching this button is 
equivalent to sending a screen capture (see below) to the printer instead of 
saving it in a file.

View screen shots ( )
Touch this button to open the Windows CE explorer in the Captures folder. If 
any captures have been made, you will see them listed. For procedures, 
See Viewing a capture file, page 9�9.

Make a screen capture ( )
Touch this button to save the current data display, marker selectors, and (if 
displayed) the status panel, as a graphics file, either internally or on a Flash 
Memory Card. Screen Capture is described in Chapter 9, Maintaining and 
Managing Your Data.
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High Contrast( )
The normal data display shows a white trace on a dark background. For 
greater visibility in bright sunlight, touch the High Contrast button. This 
changes the display to show a dark trace on a white background:

Touching the button again returns the display to normal colors.

Note: For clarity, all examples in this manual are shown in the high-contrast mode, using 
the Windows CE color scheme �High Contrast White�. See A note on screen 
contrast, page 11�13, for more information on Windows color schemes.

Preset ( )
Touching this button restores the control tab parameters to their default con-
ditions. See When you have to start over, page 3�20, for details.
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Test Selectors and Status Button

Test selectors
These buttons select the type of test to be performed.

Channel Test

When you touch this button, a menu of test choices appears to its right:

Touch one of the choices to begin. For analog channels, the Single channel 
test can measure signal levels, distortion, and hum. For digital channels, this 
test can measure average power and distortion performance, and display 
QAM constellations and Equalizer taps. The Multi-channel test displays six 
bars representing the visual carrier levels (analog channels) or channel power 
(digital channels) of the designated channels. The Channel Scan test mea-
sures the carrier levels or channel power of all channels in the currently 
enabled channel plan. You may set the starting and ending channels to adjust 
the range of channels displayed. The channel tests are described in Chapters 
5, 6, and 7.
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Spectrum Analyzer

The Spectrum Analyzer measures response over all or a portion of the spec-
trum, and provides controls for setting RBW and VBW, detector trigger, and 
the range of measurement. This test is described in Chapter 4.

Sweep

When you touch the Sweep button, two choices appear:

Touch Forward or Return to measure the frequency response of the forward 
and return paths, respectively. Both tests require a Sunrise CaLan 3010H 
Sweep/Ingress Analyzer installed at the headend. The Forward Sweep test 
will also work with a CaLan 1777 Integrated Sweep Transmitter. These tests 
are described in Chapter 8, Sweep and Return Spectrum Tests.

Return Spectrum

This test requires a Sunrise CaLan 3010H Sweep/Ingress Analyzer installed 
at the headend. The test displays the spectrum response measured by the 
3010H. This test is described in Chapter 8, Sweep and Return Spectrum Tests.

Status button
Pressing this button once displays the status panel. The control tabs collapse 
to a single line and the marker buttons move downward:

The measurement configuration for the current test appears in the resulting 
space. The information displayed depends on the test; the status panel for the 
single-channel level measurement is shown.

To close the status panel and restore the original view, touch the status button 
again, or touch a control tab.

Status panel
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Data display

The title line
The test or type of measurement is shown at the left. For a single channel test, 
as in the illustration above, the type of measurement (examples: Level, CCN, 
Constellation) is followed by the channel number in parentheses. For the 
other tests, the title will read Multi Channel, Channel Scan, Spectrum 
Analyzer, Forward or Reverse Sweep, or Return Spectrum.

The current setting of the Test Point Loss step control is shown at the right of 
the title line. If a test-point file is enabled, its name appears at the right, with 
its preset test-point loss in parentheses.

The results area
Where applicable, calculated measurement results are shown here, directly 
below the title line. Examples include visual carrier level, CCN, hum percent-
age (for single-channel tests); design frequency levels (forward sweep test).

The graphic display
The information shown in the main part of the data display depends on the 
measurement being made. Examples: Spectrum response of the channel, QAM 
constellation, time-domain distortion response, forward sweep.

Title line

Graphical 
Display

Results 
area
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Markers
Two pairs of markers, one horizontal and one vertical, accompany most test 
displays, as in this single-channel test:

The first marker of each pair is a solid line, the second a dashed line. Markers 
can be placed at any point on the display grid. The vertical markers, here F1 
and F2, show the signal levels at the frequencies where they appear. The hori-
zontal markers, L1 and L2, provide reference levels for interpreting the trace.

Markers in other tests will have different uses; please refer to the test descrip-
tions for their functions.

Active-marker selectors
When you first turn on the Network Profiler, you won�t see any markers, and 
the active marker selector buttons will be blank. To display a marker and 
make it active, touch its button; the button will turn yellow, and you will a yel-
low line will appear at a predefined position (see the test descriptions in Chap-
ters 4-8 for specifics). At the same time, the pertinent data for that marker 
appear on the button.

You can now move this active marker, either by touching the screen at the 
desired location, or by pressing the arrow keys on the keypad. When you touch 
the screen, the active marker moves instantly to that position. In general, 
touch the screen to make a rough placement, then use the keys to fine-tune 
the location. Use the left and right arrow keys to move the Frequency or Chan-
nel markers, the up and down arrows to move the Level markers. If you press 

F2

L2

L1

F1
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Markers
and hold an arrow key, the marker will continue to move in that direction 
until you release the key.

To remove a marker from the screen, first make it active, then touch it again. 
The marker will disappear. The next time you activate that marker, it will 
appear at its last previous location.

Marker tab controls
Absolute and delta settings
When first activated, the second marker of a pair (F2 and L2 in the example) 
indicates the actual (absolute) value at that point on the display. You can set 
the second marker (F2 and L2 in the figure) to show the �delta�, or difference 
between it and the value at the first marker, as follows:

1. Touch the Marker control tab (see Control tabs, page 3�15) to display the 
Delta check boxes:

2. Touch either check box. The label on the associated marker changes to 
show that the differential reading is enabled. In this example, F2 changes 
to DF:

Notice that you can switch between delta and absolute indications at any 
time; the marker does not have to be active.

Selected Marker to Peak

Touching this button sends the active marker to the peak level of the trace.
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Control tabs

These panels at the bottom of the display provide controls for modifying the 
measurement configuration of any test, for selecting types of measurements, 
and for enabling channel plans and test points. Some control tabs vary from 
test to test; their functions, summarized in the next sections, are described in 
detail for each test in Chapters 4-8.

Channel
This tab, shown in the figure above, appears only when the Channel Test 
group is selected. What it displays depends on the test selected:

Single-channel test: Channel control, channel-type selector, channel plan 
selector

Multi-channel test: Active-bar and channel-assignment controls, channel 
plan selector

Channel scan test: Starting and stopping channel-number controls, channel 
plan selector

Frequency
This tab appears when the Spectrum Analyzer, Sweep, or Return Spectrum 
tests are selected. It contains selectors to control the frequency range of the 
measurement, by setting either the start and stop frequencies or the center 
and span frequencies. A center-stepping control allows you to set the incre-
ment by whcih you can move the center frequency in either direction.

Scale
This tab provides controls for setting the vertical Full Scale reference and 
scale interval of the graphical display. In the Spectrum Analyzer and Sweep 
tests, the Scale tab includes a control for setting or auto-coupling the RF input 
attenuator.
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Markers
This tab, described in the previous section, contains the �delta� check boxes 
and, where applicable, a To Peak button that moves the active marker to the 
peak signal of the displayed trace.

View
This tab controls various visual aspects of the measurement, among them 
peak hold, trace-averaging, and smoothing.

Test point
This tab allows the user to set the level compensation at the test point, and to 
select and enable a pre-defined test point file.

Measure
This tab appears only when the Single-Channel test is active. It contains the 
buttons for selecting a measurement according to the channel type (analog or 
digital). At the right on this tab are controls for making single traces, restart-
ing a test, and gaining quick access to the channel plan so you can change test 
parameters to suit the test conditions.

Control
This tab appears when the Spectrum Analyzer, Sweep, or Return Spectrum 
tests are active. Its contents depend on the test:

Spectrum analyzer: Step controls for setting the Resolution bandwidth 
(RBW) and Video bandwidth (VBW), a selector for the type of detection, and 
trigger controls for single sweep and sweep restart.

Forward sweep: Buttons to set the communications pilot frequency (to 
match that being transmitted), and to view and clear the sweep table.

Return sweep: Controls to set up the forward and return communications 
pilots, and view the sweep table.

Return spectrum: Controls to set up the forward and return communica-
tions pilots.
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Enabling a test point file

A test point file is a convenient way to set up consistent measurements at a 
frequently used test point. When you enable a test point file, the following val-
ues are set automatically:

� the name of the test point

� the test point loss compensation in dB

� the Full Scale reference and verctical scale resolution in dB/Div (set 
separately for each measurement). When auto-coupling is enabled, the 
Full Scale reference also controls the RF input attenuation.

� limit-line settings and channel assignments for each bar of the 
multi-channel test

� forward sweep design levels used for offset and slope compensation

� forward and return sweep peak-to-valley frequency limits

� return sweep forward pilot full scale reference

� return sweep insertion point loss and slope

To enable a test point file

1. Select the Test Point control tab.
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2. Touch the Test Point button to display a list of existing test point files:

3. Highlight the desired test point name, then touch OK to select it. Enable 
Test Point will automatically be checked, enabling the test point. The 
name appears on the Test Point button, and the loss-compensation value 
on the middle button of the Test Point Loss control. The display will show 
the full-scale and dB/Div values.

4. To disable the test point, touch the Enable Test Point button; the check 
mark will disappear.

Creating and editing test point files are described in Chapter 10, Test points, 
Locations, and Channel Plans.
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Enabling a channel plan

The Network Profiler comes with eight channel plans stored internally:

PAL UK 
PAL I 
Off-air PAL 
Off-air NTSC  
NTSC Standard 
IRC 
IRC EC 
HRC

Normally, the appropriate channel plan will already be enabled; to verify this, 
turn on the Network Profiler, select Channel > Single, and touch the Chan-
nel tab. The name of the current plan appears on the Channel Plan button:

To select a different plan, touch the button to bring up a list of those available: 

Touch the name of the desired plan to highlight it, then OK to enable it.
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When you have to start over

In normal use, stopping the Network Profiler means pressing the Suspend 
button at the bottom of the keypad:

All your settings remain in active memory, so that when you press the Sus-
pend button again, you can return to the exact point at which you left off.

There are times, however, when you will want to restore your instrument to a 
known state, in which one or more sets of parameters are reset to their default 
values. This can be as mild as restoring default measurement settings, or as 
drastic as doing a �hard reset�. The following sections describe the results of 
various ways to return the Network Profiler to an earlier known state.

Preset
When you first start the Network Profiler, the measurement controls have the 
following default values:

Control Default setting

Channel Type All
Full Scale 25 dBmV
db/Div 10
Marker deltas disabled
Peak Hold disabled
Number of Averages Off; 10
Test Point Enable disabled
Test Point Loss 0 dB
Measurement Level (analog), Power (digital)
Single disabled
Aural Offsets off; 0 dB
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In the course of making measurements, you are likely to change several of 
these. If you then want to start a new set of tests using the default values, 
touch the red Preset button in the upper right corner of the screen. All the 
measurements listed above will revert to their default values, while leaving 
all other settings (markers, channel plan, location file, channel assignments) 
as they were. The Network Profiler returns to the single-channel test (a digi-
tal channel returns to the average-power measurement). Test results, screen 
captures, channel plans and test point assignments are unaffected, though the 
test point is disabled.

Restarting the Network Profiler application
To reset all controls and most other parameters, exit and restart the Network 
Profiler as follows:

1. Select Files > Exit.

2. Double-tap the N1776A icon on the Windows CE desktop:

or

From the Windows CE Start menu, select Programs > Sunrise 
Telecom >  N1776A.

Start and Stop frequencies 10 MHz, 100 MHz
Center and Span frequencies 55 MHz, 90 MHz
Attenuator Auto-coupled on; 10 dB
Detector Positive
RBW Auto on; 300 KHz
VBW Auto on; 300 KHz

Control Default setting
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When the Network Profiler restarts, the measurement controls return to 
default values as listed above. The following user controls are also reset:

Test results and location data already in memory are not affected, and remain 
available to the restarted session.

Rebooting WindowsCE (Soft Restart)
Because the Network Profiler gives you full access to the WindowsCE operat-
ing system, you have the flexibility not only to manage files, but also to install 
applications unrelated to the Network Profiler or other software supplied by 
Sunrise Telecom Broadband. As with any computer operating system, such 
�third-party� applications can cause problems with the stability of Win-
dowsCE, which could make it necessary to reboot WindowsCE.

Note: Sunrise Telecom Broadband cannot guarantee the performance of third-party 
applications running on the Network Profiler.

If WindowsCE becomes unstable, do a �soft restart�. This reboots WindowsCE 
but does not erase any data or user-installed programs stored in RAM.

1. Press the blue button on the keypad to bring up the Start menu.

2. Select Start > Run to display the program list box:

3. Press the keypad down arrow until the program �\Windows\restart.exe� 

Control Default setting

Test Single channel
Channel lowest channel in the channel plan
Markers off
Test Point None
Multi-channel bars, each lowest channel in the channel plan
Channel-scan Start and Stop lowest channel in the channel plan
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appears:

4. Touch OK. WindowsCE will reboot to the desktop. To restart the Network 
Profiler, double-click the N1776A icon.

Doing a Hard Reset
This is more drastic than simply rebooting Windows CE. Everything described 
in the previous two sections takes place, but any data in active memory will be 
lost. If possible, you should back up your data by selecting Files > Backup 
All before doing a hard reset.

On the top of the Network Profiler, to the right of the PC Card slot, is a small 
hole. Carefully insert a push pin or the end of a paper clip into this hole until 
it stops, then withdraw it. The screen will go dark, and after a few seconds you 
will see the Windows CE startup screen asking if you want to set the date and 
time. Go to Restarting Windows CE, page 11�10, and follow the steps shown.

Any results files in the �My Documents� folder will be lost after a hard reset. 
You can recover previously saved data in several ways:

� To recover data backed up to the FlashFx disk, select Restore All from 
the Network Profiler�s Files menu.

� To recover the last set of files backed up to a PC Card, follow the 
procedure described in Using a PC Card, page 9�11. 

� To restore files synchronized with a computer, follow the procedures 
described in Synchronizing files, page 9�15.
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Setting up the test
Setting up the test

The Spectrum Analyzer shows a continuous trace of the RF spectrum between 
the selected start and stop frequencies. To begin testing, touch the Spectrum 
Analyzer selector:

Setting the frequency range
Select the Frequency tab, as shown in the figure above, then set the fre-
quency range in one of the following ways:

� Set the range boundaries using the Start and Stop controls. Either 
control may be set to any frequency between 0 and 1100 MHz.

or

� Set the center frequency and width of the sweep using the Center and 
Span controls. Either may be set to a value between 0 and 1100 MHz.

When you change any of the four frequencies, the others automatically adjust.

Note: The range of either the Start or the Stop control is limited by the setting of the other; 
if, for example, you set Start to 50 MHz you cannot set Stop below that value.
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Center Stepping

This button sets the interval by which the frequency changes when you touch 
either arrow on the Center step control. For example, if the center frequency is 
100 MHz and Center Stepping is set to 6 MHz, touching the Center right 
arrow changes the frequency to 106 MHz, 112 MHz, and so on. Likewise, 
touching the left arrow decreases the center frequency by 6 MHz. The step-
ping frequency can be set between 1 and 100 MHz. The stepping control 
makes it easy to move along the spectrum using only the center step control 
arrows.

Using the Frequency controls
You can use the range controls to concentrate on either the analog or digital 
portions of the spectrum, or to take measurements at zero span, as in the fol-
lowing examples:

Example 1: Analog channels

In this example, the range is 162-426 MHz, which contains only analog chan-
nels.
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Example 2: Digital channels

In this example, the range is 550-600 MHz, which includes only digital chan-
nels.

You can use the center-stepping control to quickly view adjacent channels 
without having to set up the single-channel test:

Example 3: Channel-by-channel display

Because NTSC channels are 6 MHz wide, set the Center Stepping control to 
6 MHz. Then set the start and stop frequencies to those of any channel. To 
move from one channel to the next, just touch the right or left arrows on the 
Center step control.

Using a test point file
To enable a test point file:

1. Select the Test Point tab;

2. touch the Test Point button to display the file list;

3. highlight a filename, then touch OK to select it; Enable Test Point will 
automatically be checked, enabling the test point.

See Enabling a test point file, page 3�17 for more information.
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Detector, Bandwidth, and Trigger controls
To use these measurement controls, select the Control tab:

Detector
The IF video detector can be set to one of three modes: Sample, Positive, or 
Negative. Sample takes a random sample of each displayed data point. The 
Positive and Negative peak detectors capture the positive or negative peak 
of the signal over a pre-defined period of time. The following examples demon-
strate the impact of using the different detectors when measuring a beat in 
the noise floor:

Detector in Sample mode Detector in Positive mode

Detector in Negative mode Negative mode with averaging
4�5



The Spectrum Analyzer
Detector, Bandwidth, and Trigger controls
Sample is used to make noise-like measurements. Positive is used for nor-
mal analog level measurements. Negative is used for displaying low level sig-
nals in the presence of noise.

Bandwidth
These controls set the analyzer�s IF resolution bandwidth (RBW) and video 
bandwidth (VBW). When you first use the Spectrum Analyzer, the controls are 
set to Auto (as shown by the checked boxes next to the controls), to ensure 
optimum sweep time and to minimize measurement errors; the controls are 
disabled. To enable a bandwidth control, touch the Auto box next to it, then 
set the bandwidth manually using the control.

Resolution Bandwidth (RBW): You can set the Resolution Bandwidth to 
one of four values: 30, 100, 300, and 3000 kHz.

Video Bandwidth (VBW): You can set the Video Bandwidth to one of two 
values, depending on the Resolution Bandwidth. For RBW < 3000kHz, VBW 
can be set to .01 or 300 kHz. At RBW=3000 kHz, VBW can be set to .01 or 1000 
kHz.

Trigger
To enable a single trace, touch the Single check box. Touch the Restart but-
ton for each successive trace. If averaging is enabled, the Network Profiler will 
average the results of successive sweeps to produce the final trace.
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Other test controls

Averaging: To average the results of successive displayed traces, select the 
View tab. If Peak Hold is enabled, uncheck it, then touch the On check box 
under Number of Averages. Use the Number of Averages step control to 
set the number of trace results to be averaged. The allowable range is 1-100.

Peak hold: To capture and hold peak values of successive traces, select the 
View tab; if the On box is checked, touch it to disable averaging, then touch 
Peak Hold. To restore the normal sweep, uncheck Peak Hold. To clear the 
current peaks but continue the Peak Hold function, touch Restart on the 
Control tab.

Markers: At any time, you may activate and position the markers F1, F2, L1, 
and L2; see Markers, page 3�13, for instructions.

The Spectrum Analyzer�s Markers tab contains three additional controls: F1 
Audio, a volume control slider, and To Peak.

F1 Audio is a check box; if you check it to enable the control, you will hear the 
demodulated audio signal present at the F1 marker�s location. Use the slider 
to adjust the sound level. You can do this one of two ways:

1. Touch the slider bar to the right or left of the indicator to move it in that 
direction a fixed amount. If you hold your pointer on the screen, the slider 
will continue to move until it is under the pointer.

2. For finer control, touch and hold the indicator itself (which changes color), 
then �drag� it to the desired point. When you lift your pointer, the 
indicator returns to its normal color.

Volume control slider
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Note: The spectrum trace is not updated while F1 audio is enabled. If you move the F1 
marker while audio is enabled, there is a brief but detectable delay before you hear 
the audio at the new location.

If you touch the To Peak button, the active marker will move to the peak 
level on the spectrum. You can move any marker to the peak as long as it is 
active.

Note: To change any of the following settings, you must first disable the Test Point file.

Test Point Loss: To set the test-point loss, select the Test Point tab, then 
set the loss using the Test Point Loss control.

Vertical Scale and dB/Div: To set the full-scale reference level and grid 
interval of the vertical axis, select the Scale tab, then use the Full Scale and 
dB/Div controls to set the values:

Attenuator: Normally, the internal attenuator is coupled to the full-scale set-
ting, as indicated by the checked Auto Coupled box. This ensures an opti-
mum displayed dynamic range, and prevents overdriving the RF input section 
of the Network Profiler�s receiver. To set the attenuator manually, touch the 
Auto-coupled check box; the check will disappear, and the Attenuator con-
trol will be enabled.
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Status panel � spectrum analyzer
You can see the following information at any time by touching the Status but-
ton:

� RF input attenuator setting

� State of Peak-hold and Averaging controls

� Resolution and Video bandwidths

� Video detector setting
4�9



The Spectrum Analyzer
A Note on Averaging
A Note on Averaging

When Averaging is selected for a test, the Network Profiler calculates the 
average of measurement results of the N preceding traces, where N is the 
number set by the Number of Averages step control on the View control 
tab.

When Averaging is first enabled, the results of successive sweeps are averaged 
according to the following formula:

where

AAVG = new average value 
AM-1  = average value from previous measurement 
AM = current measured value 
M = number of current sweep

M increases by 1 with each successive calculation, until M=N, at which point 
M remains at that value, so that subsequent calculations include the current 
and preceding N-1 sweeps, thus generating a weighted rolling average.

If N or any other measurement parameter (for example center span, full scale, 
or test point loss) is changed, M resets to zero (it is incremented to 1 before the 
calculation is made), and a new average is accumulated.
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Setting up the tests
Setting up the tests

There are five analog single-channel measurements:

� Visual and aural carrier levels of a channel, using the peak detector dwell 
times specified in the active channel plan.

� Composite Second-Order (CSO) and Discrete Frequency Interference 
(DFI)

� Composite Triple Beat (CTB)

� Carrier-to-Composite Noise (CCN)

� Hum and low-frequency disturbance (HUM)

The following procedures apply to all these measurements.

1. Select Channel Test > Single to show the single-channel test screen:

2. Select the Channel tab. Check that the correct channel plan is enabled. If 
not, touch Channel Plan, and select the appropriate plan from the list. 
See Enabling a channel plan, page 3�19, for more detailed instructions.
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3. If you wish, select Channel Types > Analog only to skip over digital 
channels:

4. Use the Channel step control to select the channel you want to test. The 
arrows step up or down through the channels in the current plan. To 
move to a non-adjacent channel, touch the middle button, enter the 
channel number (as defined in the channel plan) in the text box of the 
displayed keyboard, then touch Enter. The new channel�s number will 
appear on the middle button of the control.

To see a single trace instead of a continuous scan, select the Measure tab, 
then touch the Single check box:

Using a test point file
To enable a test point file:

1. Select the Test Point tab;

2. touch the Test Point button to display the file list;

3. highlight a filename, then touch OK to select it; Enable Test Point will 
automatically be checked, enabling the test point.

For more information, see Enabling a test point file, page 3�17.

Using the Channel Plan Quick-Edit
The Quick Edit Channel... button on the Measure tab takes you directly to 
the channel-plan data for the current channel, so that you can change settings 
quickly. For example, to turn the CSO video gate off, touch the Quick Edit 
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Channel... button. Scroll down the resulting list box until the line CSO 
Video Gate appears:

To change the setting, touch anywhere on that line to highlight it and display 
the list box at the bottom of the screen:

Touch the list box arrow and select Off, then OK to make the change and 
return to your test.

For more detailed information on editing channel plans, see Channel plans, 
page 10�11.
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Other controls

Averaging: To average the results of several successive traces, select the 
View tab, then touch the On check box. Use the Number of Averages step 
control to set the number of measurements to be averaged. The allowable 
range is 1-100.

See A Note on Averaging, page 4�10, for more information.

Peak hold: To capture and hold peak values, select View, then touch the 
Peak Hold check box. Note that averaging is disabled when Peak Hold is 
activated. To restore the normal scan, uncheck Peak Hold. To clear the cur-
rent peaks but continue the Peak Hold function, touch Restart on the Mea-
sure tab.

Markers: You may activate and position the markers F1, F2, L1, and L2 at 
any time; see Markers, page 3�13, for instructions.

When you first activate them, markers F1 and F2 will appear at the visual 
and aural carrier frequencies, respectively.

Note: To change any of the following settings, you must first disable the Test Point file.

Test Point Loss: Select the Test Point tab, then set the loss using the Test 
Point Loss control.

Vertical scale and grid interval: To set the full-scale reference point and 
grid interval of the vertical axis, select Scale, then use the Full Scale and 
dB/Div controls to set the values.

To enable auto-scaling, touch the Auto check box. The Network Profiler will 
set the appropriate scale automatically.
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Signal levels

On the Control tab, touch Level. The display shows the spectrum analyzer 
response of the channel between its lower and upper frequencies. The visual 
and aural carrier peak levels and the difference between them are reported in 
the results area:

These carrier levels are measured during the retrace, using the peak detector 
dwell times defined in the channel plan.

Note: Because auto-scaling is not used in this test, the control (on the Scale tab) is 
grayed out.

Status panel � level measurement
To view the settings of the following test parameters, touch the Status button:

� Currently-enabled channel plan

� RF input attenuator setting

� State of Peak-hold and Averaging controls

� Visual and aural carrier dwell times

� Resolution bandwidth (RBW) and Video Bandwidth (VBW)
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5�7

Noise floor correction in distortion tests
At the beginning of a distortion measurement the RF input is disconnected 
using an internal relay, and the noise floor of the instrument is measured. The 
level of the measured distortion beat is compared to the noise floor and a cor-
rection factor applied to the result to compensate for beats near the noise 
floor. The maximum correction is 4.3 dB, corresponding to a beat (in CSO and 
CTB tests) or to noise (in the CCN test) 2 dB above the noise floor. When the 
measured beat or noise is within 2 dB of the noise floor, the CSO or DFI value 
is only approximate; it�s shown as being greater than (">") the displayed value, 
to indicate that the beat or noise is too close to the instrument noise floor to 
get an accurate result. You may be able to improve the dynamic range by 
entering a lower Full Scale reference value (on the Scale tab).

Composite Second Order (CSO),  
Discrete Frequency Interference (DFI)

CSO and DFI are calculated as the ratio of the rms voltage level of the visual 
carrier, measured during the sync pulse, divided by the rms amplitude of the 
coherent disturbance. This ratio is expressed in dBc.

CSO can be measured with the Video Gate on or off, according to the type of 
channel being tested. In both cases, the visual carrier level is measured using 
these settings: 300 KHz RBW, positive peak detector, and dwell time as 
defined in the channel plan. The two methods differ in how they measure the 
undesired signals, giving the user flexibility in optimizing measurement accu-
racy, dynamic range and interference.

For best results, set up the test as follows:

1. Enable trace averaging. Touch the View tab, then the On check box. Set 
Number Of Averages to at least 10 to stabilize the results.

2. If auto-scaling has not been enabled (Auto check box on the Scale tab), 
set the vertical scale (Scale tab, Full Scale step control) so that the 
visual carrier peak is at the top of the display (the peak may even be a 
little above the top�but by no more than 5 dB).

Video Gate On
This is the preferred (non-interfering) method for measuring CSO on modu-
lated, non-scrambled channels.

The Video Gate setting is defined in the channel plan; its default state is On. 
You can check this by touching the Quick Edit Channel... button on the 



Single-Channel Tests: Analog
Composite Second Order (CSO), Discrete Frequency Interference (DFI)
Measure tab. Scroll down the resulting list box until the line CSO Video 
Gate appears. Verify that this is set to On. If not, edit the line as described in 
Using the Channel Plan Quick-Edit, page 5�3.

Select the desired channel; the spectrum analyzer will update the trace, 
search for the maximum beat, and calculate the CSO result only during the 
retrace. When averaging is enabled, the trace will gradually settle:

(When averaging is not enabled, the CSO calculation is made continuously.)

The results area displays the following:

V: Visual carrier level

CSO: Value in dBc of CSO, and the frequency, at the marker

BnN: Beat-near-Noise correction, in dB, incorporated into the result.

The vertical marker (blue in the normal display palette, red in the bright-sun-
light palette) is automatically positioned at the point of greatest CSO, within 
15 KHz of the frequencies defined in the channel plan.

CSO marker
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Discrete Frequency Interference
To see the amount of DFI at any frequency, touch the F1 marker button:

The DFI at the marker�s location is read out at the top of the graph. You can 
move the marker (yellow in normal view, blue in bright-sunlight view) in the 
usual way to find the DFI at any point on the trace.

Video Gate Off
This method will produce the best dynamic range. It can be used when video 
gating is not possible, and is the only method for testing a scrambled channel. 
The test can be performed either in channel with the video modulation off, or 
out-of-band in a quiet portion of the spectrum.

In-channel measurement

For this test, you must have an unmodulated carrier, or be able to temporarily 
turn the modulation off at the headend.

1. Select the channel. If the video gate is on and the modulation is turned 
off, you will see the message

Gating signal not found

2. Turn the video gate off as described in Using the Channel Plan 
Quick-Edit, page 5�3. When you return to the test, the Network Profiler 
will measure the visual carrier level using the peak detector dwell time 

F1 showing 
DFI

CSO marker
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defined in the channel plan, then display the following message

3. Turn the modulation off, then touch OK. The Network Profiler will run 
the test for the selected number of averages, pause, then display the 
message:

At this point, you may adjust the full scale reference to maximize the 
dynamic range. If you do so, the Network Profiler will restart averaging.

4. When you have finished your measurements, restore the modulation, 
then touch OK. The results of the test remain frozen on the screen so that 
you can observe the data, save it in a test file, or make a screen capture 
file:

5. Use the F1 marker to measure the level of DFI at any point.

6. Restart the measurement ny touching Restart on the Measure tab.
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Out-of-band measurement

This test measures the distortion products in a quiet part of the spectrum, 
using the visual carrier from a nearby analog channel as a reference. Use this 
method for a quick check of performance, or when turning off modulation is 
not possible.

1. Using the Spectrum Analyzer or a copy of your channel plan, find a quiet 
portion of the spectrum.

2. Select an analog reference channel not too far from the quiet portion 
(adjacent is best).

3. On the Measure tab, touch Quick Edit to open the channel plan. Record 
the Visual carrier frequency:

4. Close the editor.

5. On the Channel tab, select a channel in the quiet portion of the 
spectrum.

6. On the Measure tab, touch Quick Edit to open the channel plan for the 
quiet channel.

7. Set Visual Freq to that of the visual carrier in the reference channel.

8. Calculate an offset using this equation:

Offset = (Visual freqquiet channel � Visual freqreference channel)  MHz
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9. Add this value to each of the quiet channel�s CSO Beat Frequency offsets 
(if the quiet channel is below the reference channel, this value will be 
negative).

Here�s an example using the NTSC Standard channel plan. The reference 
channel is 27; the quiet channel 31. The difference between the two visual 
frequencies is 265.35 � 241.25 = 24. This is your offset.

Add this offset to each of the CSO beat frequencies (all values are MHz):

CSO Beat Freq Offset 1: �0.75 + 24.00 = 23.25
CSO Beat Freq Offset 2: �0.75 + 24.00 = 23.25
CSO Beat Freq Offset 3: 0.75 + 24.00 = 24.75
CSO Beat Freq Offset 4: 1.25 + 24.00 = 25.25

10. Turn the video gate off as described in Using the Channel Plan 
Quick-Edit, page 5�3. When you return to the test, the Network Profiler 
will measure the visual carrier level using the peak detector dwell time 
defined in the channel plan, then display the message

At this point, you can install a bandpass filter for the quiet channel.

11. Touch OK. The Network Profiler will run the test for the selected number 
of averages, pause, then display the message:

You may now adjust the full scale reference to maximize the dynamic 
range. If you do so, the Network Profiler will restart averaging.

12. When you have finished your measurements, remove the bandpass filter 
if you have installed it, then touch OK. The results of the test remain 
frozen on the screen so that you can observe the data, save it in a test file, 
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or make a screen capture file:

13. Use the F1 marker to measure the level of DFI at any point.

14. Restart the measurement by touching Restart on the Measure tab.

Status panel � CSO and DFI tests
To view the settings of the following test parameters, touch the Status button:

� Currently-enabled channel plan

Note: An asterisk after the plan name indicates that data have been changed (as 
when the Video Gate is turned off), but not saved.

� RF input attenuator setting
� Number of averages taken 
� Detector and video gate settings
� Visual carrier dwell time
� Resolution bandwidth (RBW) and Video Bandwidth (VBW)
� Quiet Line Field (frame) used for test
� Quiet Line location
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Composite Triple Beat (CTB)

CTB is the ratio of the rms voltage level of the visual carrier, measured during 
the sync pulse, divided by the rms amplitude of the coherent disturbance. This 
ratio is expressed in dBc.

CTB can be measured with Synchronous on or off, according to the type of 
channel being tested. In both cases, the visual carrier level is measured using 
these settings: 300 KHz RBW, positive peak detector, and dwell time defined 
in the channel plan. The two methods differ in how they measure the undes-
ired signals, giving the user flexibility in optimizing measurement accuracy, 
dynamic range and interference.

For best results, set up the test as follows:

1. Enable trace averaging. Touch the View tab, then the On check box. Set 
Number Of Averages to at least 10 to stabilize the results.

2. If auto-scaling has not been enabled (Auto check box on the Scale tab), 
set the vertical scale (Scale tab, Full Scale step control) so that the 
visual carrier peak is at the top of the display (the peak may even be a 
little above the top�but by no more than 5 dB).

Synchronous on
This measurement requires that an IF gate be installed at the headend to 
blank the IF signal to the modulator or processor during the vertical interval. 
This is the only available in-channel measurement that does not interrupt the 
signal during the test.

Note: You can find more information about IF gate signal processors at these web sites: 
www.tvms.net/products/info 4200.htm (For TVMS Model 4200); 
www.comsonics.com (for Comsonics Cybertek Examiner)

The Synchronous setting is defined in the channel plan; its default state is 
On. You can check this by touching the Quick Edit Channel... button on the 
Measure tab. Scroll down the resulting list box until the line CTB Synchro-
nous appears. Verify that this is set to On. If not, edit the line as described in 
Using the Channel Plan Quick-Edit, page 5�3.

1. Turn the IF gate on at the headend to suppress the visual carrier during 
the vertical interval.

2. Select the desired channel; the spectrum analyzer will update the trace, 
search for the maximum beat, and calculate the CTB result only during 
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the retrace. When averaging is enabled, the trace will gradually settle:

The results area shows

V: Visual carrier level

CTB: Value in dBc of CTB at the CTB Offset frequency

BnN: Beat-near-Noise correction, in dB, incorporated into the measurement

The vertical marker (blue in the normal display palette, red in the bright-sun-
light palette) is automatically positioned at the CTB offset frequency defined 
in the channel plan. For most channels, this offset is 0, as in the example 
above.

When averaging is enabled, the spectrum analyzer calculates the average and 
refreshes the display only during the retrace.

Synchronous off
This test can be done with the visual carrier off or on; for most channels, it is 
done in-channel with the carrier off.

Carrier off, in channel

For this test, you must be able to turn the visual carrier off.

1. Select the channel to be tested.

2. Touch the Quick edit button on the Measure tab to display the channel 
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plan data, and scroll down until CTB Synchronous appears:

3. Touch that line to highlight it, then use the list box at the bottom to set 
the value to Off:

4. Close the edit window. When you return to the test, the Network Profiler 
will measure the visual carrier level using the peak detector dwell time 
defined in the channel plan, then display the following message
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5. Turn the carrier off, then touch OK. The Network Profiler will run the 
test for the number of averages you have specified, pause, then display 
the request

At this point, you may adjust the full scale reference to maximize the 
dynamic range. If you do so, the Network Profiler will restart averaging.

6. When you have finished your measurements, restore the carrier. The 
results of the test are frozen on the screen so that you can observe the 
data, save it in a test file, or make a screen capture file.

7. To restart the test, touch Restart on the Measure tab.

Carrier on � out-of-band

This test measures the distortion products in a quiet channel, using the visual 
carrier from a nearby analog channel as a reference. Use this method for a 
quick check of performance, or when turning off modulation is not possible.

1. From your channel plan, find a quiet channel with an analog channel not 
far away (adjacent is best). The analog channel�s visual carrier is your 
reference frequency.

2. On the Channel tab, select the quiet channel.

3. On the Measure tab, touch Quick Edit to open the channel plan for the 
quiet channel. Make the following changes using the procedure described 
in Using the Channel Plan Quick-Edit, page 5�3.

Set Visual Freq to the value of the visual carrier in the reference 
channel.

Set CTB Synchronous to Off.

Calculate the CTB Offset according to the location of the quiet channel 
relative to the reference channel, using the equation

Offset = (Visual freqquiet channel � Visual freqreference channel)  MHz

Here�s an example using the NTSC Standard channel plan. The reference 
channel is 27; the quiet channel 31. The difference between the two visual 
frequencies is 265.35 � 241.25 = 24. Set CTB Offset to this value.
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4. Close the Channel-plan editor. When you return to the test, the Network 
Profiler will measure the visual carrier level using the peak detector 
dwell time defined in the channel plan, then display the following 
message

At this point, you can install a bandpass filter for the quiet channel.

5. Touch OK. The Network Profiler will run the test for the selected number 
of averages, pause, then display:

You may now adjust the full scale reference to maximize the dynamic 
range. If you do so, the Network Profiler will restart averaging.

When averaging is enabled, the spectrum analyzer calculates the average 
and refreshes the display only during the retrace.

6. When you have finished your measurements, remove the bandpass filter 
if you have installed it, then touch OK. The results of the test remain 
frozen on the screen so that you can observe the data, save it in a test file, 
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or make a screen capture file:

7. To restart the test, touch Restart on the Measure tab.

Status panel � CTB test
To view the settings of the following test parameters, touch the Status button:

� Currently-enabled channel plan

Note: An asterisk after the plan name indicates that data have been changed (as 
when the Video Gate is turned off), but not saved.

� RF input attenuator setting
� Number of averages taken
� Visual carrier dwell time
� Detector setting
� RBW and VBW settings
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Carrier-to-Composite Noise (CCN)

The carrier-to-composite noise measurement is the ratio of the rms voltage 
produced by the visual signal during the transmission of synchronizing pulses, 
divided by the associated system composite noise power in a user-selected 
noise bandwidth. This ratio is expressed in dBc.

Composite noise comprises thermal noise (CTN) and the noise-like intermodu-
lation products created by beat products of analog and digital signals (CIN). 
This combination has traditionally been called carrier-to-noise (C/N), but that 
term is valid only for systems with no digital channels.

CCN can be measured with the Video Gate on or off, according to the type of 
channel being tested. The two methods differ in how they measure the undes-
ired signals, giving the user flexibility in optimizing measurement accuracy, 
dynamic range and interference. With the gate off CCN can be measured in 
channel or out-of-band.

In all tests, the visual carrier level is measured using these settings: 300 KHz 
RBW, positive peak detector, and dwell time defined in the channel plan.

For best results, set up the test as follows:

1. Enable trace averaging. Touch the View tab, then the On check box. Set 
Number Of Averages to at least 10 to stabilize the results.

2. If auto-scaling has not been enabled (Auto check box on the Scale tab), 
set the vertical scale (Scale tab, Full Scale step control) so that the 
visual carrier peak is at the top of the display (the peak may even be a 
little above the top�but by no more than 5 dB).

Setting the noise parameters
To make an accurate CCN measurement, three channel plan parameters must 
be configured properly: Noise Bandwidth, CCN measurement start offset, and 
CCNmeasurement stop offset. You can set all three using the Quick Edit 
Channel� function on the Measure tab.

Noise bandwidth

CCN Noise BW defines the reference video bandwidth used to calculate the 
noise result. The default for this value is 4 MHz in NTSC systems and 5 MHz 
in PAL systems.
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CCN start and stop offsets

CCN Meas Start Offset and CCN Meas Stop Offset define the noise mea-
surement frequency range relative to the visual carrier frequency. The instru-
ment will integrate the linear power across this frequency range after the 
spectrum scan is complete and calculate the CCN result. If Video Gate is ON, 
the offsets must not be set further from the visual carrier than -1.25 MHz or 
+8.75 MHz.

Video Gate On
This is the preferred, non-interfering, method for measuring CCN on modu-
lated, non-scrambled, channels. It measures the combined baseband signal 
noise and broadband RF noise, which is what the viewer actually sees. This 
test does not require modulation to be turned off

The Video Gate setting is defined in the channel plan; its default state is On. 
You can check this by touching the Quick Edit Channel� button on the 
Measure tab. Scroll down the resulting list box until the line CCN Video 
Gate appears. Verify that this is set to On. If not, edit the line as described in 
Using the Channel Plan Quick-Edit, page 5�3.

To run the test:

1. Touch CCN on the Measure tab.

2. Select the desired channel; The Network Profiler will run the test for the 
selected number of averages, at which time you will see a trace like the 
following:

When averaging is enabled, the Network Profiler updates the spectrum ana-
lyzer response and and measurement results only during retrace.
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The results area shows the values calculated for the following:

V: Visual carrier level

CCN: Value in dBc of CCN, as calculated by integrating the samples between 
the CCN Measurement Start and Stop offset frequencies, which are indicated 
by blue (orange in bright-sunlight display) vertical markers.

Note: It is important to visually check the displayed noise integration span for spurious 
signals that can degrade the measurement. The effects of such signals can be 
minimized by adjusting the CCN Measurement Start and Stop offset frequencies.

NnN: Noise-near-Noise correction, in dB, incorporated into the measurement.

Video Gate Off
This test can be performed either in channel with the video modulation off, or 
out-of-band in a quiet portion of the spectrum.

In-channel measurement

This will produce the highest absolute accuracy and the widest dynamic 
range, but you must have an unmodulated carrier, or be able to temporarily 
turn the carrier modulation off at the headend.

1. Turn the video gate off as described in Using the Channel Plan 
Quick-Edit, page 5�3. When you return to the test, the Network Profiler 
will measure the visual carrier level using the peak detector dwell time 
defined in the channel plan, then display the following message:

2. Turn the video modulation off, then touch OK. The Network Profiler will 
run the test for the specified number of averages, then display the 
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request:

At this point, you may adjust the full scale reference to maximize the 
dynamic range. If you do so, the Network Profiler will restart averaging.

When averaging is enabled, the spectrum analyzer calculates the average 
and refreshes the display only during the retrace.

3. Restore the modulation, then touch OK. The results of the test remain 
frozen on the screen so that you can observe the data, save it in a test file, 
or make a screen capture file:

4. To restart the test, touch Restart on the Measure tab.
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Out-of-band measurement

This test measures the noise in a quiet part of the spectrum, using the visual 
carrier from a nearby analog channel as a reference. Use this method for a 
quick check of performance, or when turning off modulation is not possible.

1. From your channel plan, find a quiet channel with a modulated analog 
channel not far away (adjacent is best). The analog channel�s visual 
carrier frequency is your reference.

2. On the Channel tab, select the quiet channel.

3. On the Measure tab, touch Quick Edit to open the channel plan for the 
quiet channel.

4. Following the steps described in Using the Channel Plan Quick-Edit, 
page 5�3, set Visual Freq to the value of the visual carrier in the 
reference channel.

5. Set Video Gate to Off.

Calculate the CCN Meas Start and Stop according to the location of the 
quiet channel relative to the reference channel, using the equation

Offset = (Visual freqquiet channel � Visual freqreference channel)

Add the result to the two parameters in the channel plan.

Here�s an example using the NTSC Standard channel plan. The reference 
channel is 27; the quiet channel 31. The difference between the two visual 
frequencies is 265.35 � 241.25 = 24. Set the two offsets as follows:

CCN Meas Start Offset (MHz): 1.0 + 24.00 = 25.00 MHz 
CCN Meas Stop Offset (MHz): 3.0 + 24.00 = 27.00 MHz

6. Close the Channel-plan editor. When you return to the test, the Network 
Profiler will measure the visual carrier level using the peak detector 
dwell time defined in the channel plan, then display the following 
message:

At this point, you can install a bandpass filter for the quiet channel.
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7. Turn the modulation off, then touch OK. The Network Profiler will run 
the test for the selected number of averages, then display the request:

You may now adjust the full scale reference to maximize the dynamic 
range. If you do so, the Network Profiler will restart averaging. You may 
also repeat the test by touching Restart on the Measure tab.

When averaging is enabled, the spectrum analyzer calculates the CCN 
result and refreshes the display only during the retrace.

8. Remove the bandpass filter if you have installed it, then touch OK. The 
results of the test remain frozen on the screen so that you can observe the 
data, save it in a test file, or make a screen capture:

9. To restart the test, touch Restart on the Measure tab.
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Status panel � CCN test
To view the settings of the following test parameters, touch the Status button:

� Currently-enabled channel plan

Note: An asterisk after the plan name indicates that data have been changed (as 
when the Video Gate is turned off), but not saved.

� RF input attenuator setting

� Number of averages taken

� Visual carrier dwell time

� Detector and video gate settings

� RBW and VBW settings

� Quiet Line Field (frame) used for test

� Quiet Line location

� Measurement range start and stop frequencies

� Noise bandwidth
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Low frequency disturbance (�hum�) is the amplitude distortion of the signal 
caused by components of the power source. The Network Profiler measures 
hum as the ratio of the peak-to-peak interference to the peak level of the 
desired picture carrier, and is expressed in percent.

Hum can be measured in either of two modes: Modulated or CW. The mode is 
defined in the channel plan; the default is Modulated. Both modes sample 
the signal at the horizontal sync rate and display a trace of the demodulated 
AM signal, together with the AM result as a percentage of the peak-to-peak. 
The only difference between the two modes is that in Modulated mode using 
a modulated signal, the A/D sampling signal is generated from the video sync 
strip circuitry and the sample occurs at the peak of the horizontal sync pulse. 
In CW mode, using a CW signal, the A/D sampling signal (15.731 kHz for 
NTSC or 15,620 kHz for PAL) is generated from the internal system clock.

In either mode, the Network Profiler displays a graphical response of the AM 
time domain signal, with the calculated hum percentage from the 
peak-to-peak detector of the AM signal presented in the results area.

Measuring hum

1. Select the channel to be tested.

2. To verify that the test mode is correct for the type singal being used, touch 
the Quick Edit button on the Measure tab, and scroll down the list until 
Hum Mode appears:
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3. To change the mode, highlight the line, and select your choice from the 
list box that appears:

4. Close the Edit window to return to the test. The resulting trace shows the 
AM component of the signal as a function of time sampled at the 
horizontal sync rate. The peak-to-peak hum measurement over the 
interval is shown in the results area:

The vertical markers T1 and T2 show the instantaneous hum 
measurement at those points in time.
5�28



Single-Channel Tests: Analog
Hum
Hum status panel
To view the settings of the following test parameters, touch the Status button:

� Currently-enabled channel plan

Note:An asterisk after the plan name indicates that data have been changed (as 
when the Hum mode is changed), but not saved.

� RF input attenuator setting

� Number of averages taken

� RBW and VBW settings

� Hum mode setting

� Power line frequency
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Overview
Overview

There are three digital channel measurements: Channel Power, Constellation, 
and Equalizer. The Constellation and Equalizer tests include error reporting. 

To run these tests, you must select a digital channel:

1. Select Channel test > Single.

2. Select the Channel tab. Check that the correct channel plan is enabled. If 
not, see Enabling a channel plan, page 3�19, for instructions on changing 
the plan.

3. Use the Channel control to select a channel (you can restrict your 
selection to digital channels by touching the Channel Types control and 
selecting Digital Only). Use the arrows to step up or down through the 
channels in the current plan. To move to a non-adjacent channel, touch 
the middle button, enter the channel number (as defined in the channel 
plan) in the text box of the displayed keyboard, then touch Enter. The 
new channel�s number will appear on the middle button of the control.
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Channel Power

When you first display a digital channel, the channel power measurement is 
selected by default:

This is an integrated measurement which samples the signal across its entire 
bandwidth. Depending on how the TDMA parameters are set in the channel 
plan, this will show continuous channel, TDMA threshold, or TDMA burst 
power.

The Lower and Upper Band Edges in the channel plan determine the dis-
played frequency range; the Center Frequency and Channel Bandwidth deter-
mine the frequency range over which the channel power is measured.

The display shows the spectrum of the channel, with the measured channel 
power shown in the results area. For best results, adjust the full-scale value so 
that the trace is 10-20 dB below the top of the data display (see page 6�5 for 
instructions).

To see a single trace instead of a continuous one, select the Measure tab, then 
touch the Single check box.
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Using a test point file
To enable a test point file:

1. Select the Test Point tab;

2. touch the Test Point button to display the file list;

3. highlight a filename, then touch OK to select it; Enable Test Point will 
automatically be checked, enabling the test point.

See Enabling a test point file, page 3�17, for more information.

Other controls

Averaging: To average successive measurements, select the View tab, then 
touch the On check box under Number of Averages. Use the Number of 
Averages step control to set the number of measurements to be averaged. 
The allowable range is 1-100.

Note: Only the measured power shown in the results area is averaged; the displayed 
trace is not affected.

See A Note on Averaging, page 4�10, for more information.

Peak hold: To capture and hold peak values, select View, then touch the 
Peak Hold check box. Note that averaging is disabled when Peak Hold is 
activated. To restore the normal sweep, uncheck Peak Hold. To clear the cur-
rent peaks but continue the Peak Hold function, touch Restart on the Mea-
sure tab.

Markers: At any time, you may activate and position the markers F1, F2, L1, 
and L2; see Markers, page 3�13, for instructions.

Note: To change any of the following settings, you must first disable the Test Point file.
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Test Point Loss: Select the Test Point tab, then set the loss using the Test 
Point Loss control.

Vertical Scale and dB/Div: To set the full-scale reference level and dB/Div 
of the vertical axis, select the Scale tab, then use the Full Scale and dB/Div 
controls to set the values.

(The Auto check box is active only for Constellation and Equalizer measure-
ments. See page 6�7.)

Status panel � digital channel power
You can view the test configuration at any time by touching the Status but-
ton:

� Currently-enabled channel plan

� RF input attenuator setting

� State of Peak-hold and Averaging controls

� Channel center frequency (CF) and bandwidth (BW)

� Resolution bandwidth (RBW) and Video Bandwidth (VBW)
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Constellation

For this test, select the Measure tab, then touch Const�n:

The demodulated QAM constellation (64QAM shown) appears at the left of the 
data display. To the right of the constellation are the results of the measure-
ments made by the test: Modulation Error Ratio (MER), Error Vector Magni-
tude (EVM), Errored Seconds (ES), Severely Errored Seconds (SES), and Bit 
Error Rate (BER), both pre- and post-FEC. The time frame for updating ES 
and SES is 1 minute.

Below these measurements is a panel showing the status of three locking 
parameters: Symbol (SYMB), Forward Error Correction (FEC), and MPEG 
transport stream. 

The Network Profiler can display the following constellations:

With Annex B: 64 and 256QAM 
With Annex A: 32, 64, 128, and 256QAM

The QAM constellation is continuously updated, accumulating displayed 
points. To clear the display and start over, select the Measure tab, then touch 
the Restart button.

Other controls

Averaging: To average successive measurements, select the View tab, then 
touch the On check box under Number of Averages. Use the Number of 
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Averages step control to set the number of measurements to be averaged. 
The allowable range is 1-100.

Note that the Peak Hold button is not active.

Note: Only the measurement results are averaged; the constellation display is not 
affected.

See A Note on Averaging, page 4�10, for more information.

Scale: The Full Scale step control is set to Auto by default; the Network 
Profiler measures the channel power and sets the RF Input and IF attenuator 
to maximize the dynamic range of the distortion measurement. If you wish to 
modify the setting, select the Scale tab, and uncheck the Auto box to enable 
the Full scale control:

Because the user does not have direct control of the IF attenuator, it may not 
be possible to duplicate the same dynamic range in manual mode.

Status panel � digital channel QAM
You can view the test configuration at any time by touching the Status but-
ton:

� Currently-enabled channel plan
� RF input attenuator setting
� Channel center frequency and bandwidth
� Modulation type
� Symbol rate
� Polarity
� Full-scale value
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Equalizer

This measurement displays the response of the adaptive equalizer.

For this test, select the Measure tab, then EQ:

Each bar in the display represents one equalizer tap; the number of bars 
depends on which ITU J.83 Annex option is installed in the Network Profiler. 
The yellow bar represents the zero tap. The zero tap and those to the left are 
Feed-forward (FFE) taps; those to the right are Feed-back (DFE) taps. Annex 
B (shown) provides 8 FFE and 24 DFE taps.

Markers
Only the L1 and L2 markers are available. You can position them to compare 
levels at two different taps.
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Other controls

Averaging: To average several successive measurements, select the View 
tab, then touch the On check box under Number of Averages. Use the Num-
ber of Averages step control to set the number of measurements to be aver-
aged. The allowable range is 1-100.

Note that the Peak Hold button is not active.

Note: Only the measurement results shown at the right of the display are averaged; the 
taps displayed are not affected.

See A Note on Averaging, page 4�10, for more information.

Scale: The Full Scale step control is set to Auto by default; the Network 
Profiler measures the channel power and sets the RF Input and IF attenuator 
to maximize the dynamic range of the distortion measurement. If you wish to 
modify the setting, select the Scale tab, and uncheck the Auto box to enable 
the Full scale control:

Because the user does not have direct control of the IF attenuator, it may not 
be possible to duplicate the same dynamic range in manual mode.

Status panel � Equalizer taps
The status information displayed for the equalizer measurement is the same 
as for the constellation � see page 6�7.
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Multi-channel test
Multi-channel test

To run the multi-channel test, Select Channel Test > Multi. You will see a 
bar chart of six channels:

Each bar shows either the visual carrier level (analog) or channel power 
(digital) of the assigned channel. For analog channels, the test uses the dwell 
times defined in the channel plan; for digital channels, the test uses the center 
frequency and channel bandwidth to calculate the channel power. The 
measurement for each channel appears in the results area, directly above its 
bar.

Assigning channels
When you first run the multi-channel test, the lowest channel in the active 
channel plan will be assigned to each of the bars. There are two ways to assign 
different channels to the bars: by enabling a test point file with preset 
assignments (see Enabling a test point file, page 3�17), or by using the 
controls on the Channel control tab to assign channels individually. You can 
assign a channel only to the active bar, which is shown in yellow.

To assign channels individually, follow these steps:
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1. Select the Channel tab. Check that the correct channel plan is enabled. If 
not, see Enabling a channel plan, page 3�19, for instructions on changing 
the plan.

2. Use the Select Channel Bar step control to make the desired bar active.

3. Use the Channel control to select a channel. This channel is automati-
cally assigned to the active bar.

4. Repeat Steps 2 and 3 for each bar.

To assign channels with a test point file, you must use the Test Point Editor to 
create or edit the file, as described in Test Point files, page 10�2. To enable the 
file, follow the instructions below.

Using a test point file
To enable a test point file:

1. Select the Test Point tab;

2. touch the Test Point button to display the file list;

3. highlight a filename, then touch OK to select it; Enable Test Point will 
automatically be checked, enabling the test point.

See Enabling a test point file, page 3�17 for more information.
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Limit lines

When a test point file is enabled, each channel bar is associated with a pair of 
limit lines marking the acceptable upper and lower bounds of the visual 
carrier level or channel power for that channel:

As long as the level or power remains within these limits, the lines are blue 
and the measurement shown in the results area is white (black in 
bright-screen view). If the peak rises above the upper limit or drops below the 
lower limit, both lines and displayed measurement result turn red.

If no test point file is enabled, you can use the level markers, L1 and L2, as a 
rough guide.

Other test controls

Averaging: To show the average of several successive measurements, select 
the View tab, then touch the On check box under Number of Averages. Use 
the Number of Averages step control to set the number of measurements to 
be averaged. The allowable range is 1-100.

Peak hold: To capture and hold the peak levels of each bar, select View, 
then touch the Peak Hold check box. Note that averaging is disabled when 
Peak Hold is activated. To restore normal updating, uncheck Peak Hold.
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Note: To change any of the following settings, you must first disable the Test Point file.

Test Point Loss: To set the test-point loss, select the Test Point tab, then 
set the loss using the Test Point Loss control.

Vertical Scale and dB/Div: To set the full-scale reference point and dB/Div 
of the vertical axis, select the Scale tab, then use the Full Scale and dB/Div 
controls to set the values.

Status panel � multi
You can view the test configuration at any time by touching the Status 
button:

� Currently-enabled channel plan

� RF input attenuator setting

� State of Peak Hold and Averaging controls
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Channel scan

The Channel Scan test provides an overall view of the network by showing the 
(analog) visual or aural carrier levels, or (digital) channel powers of a range of 
channels. For analog channels, the test uses the dwell times defined in the 
channel plan; for digital channels, the test uses the center frequency and 
channel bandwidth to calculate the channel power.

To run this test, select Channel Test > Scan:

Select the Channel tab. Check that the correct channel plan is enabled. If it 
isn�t, see Enabling a channel plan, page 3�19, for instructions on changing the 
plan.

Setting the range
To set the range of the scan, select the Channel tab, and use the Start 
Channel and Stop Channel step controls, shown above.

Note: Because digital channels take longer to scan than analog channels, a full-spectrum 
scan update could be too slow. One solution is to make separate channel plans for 
analog and digital channels, then enable only the one you need for the 
channel-scan test.
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Viewing the aural carriers (analog channels)
For analog channels, the default view shows the visual carrier levels only (if 
there are digital channels in the scan, the channel power is shown). Controls 
on the View tab let you see the aural carrier(s) as well.

1. Select the View tab. The first time you do this, the aural offset controls 
will be grayed out (disabled).

2. Touch the Aural 1 check box; the Aural 1 Offset step control turns from 
gray to black, indicating that it is enabled. The aural scan will appear in 
blue, about 15 dB below the visual scan:

3. To superimpose the aural scan over the visual scan, set Aural 1 Offset to 
the desired value. Maximum offset is 30 dB.

4. Follow steps 2 and 3 for Aural 2 (Typically used only in PAL frequency 
configurations). The Aural 2 trace is orange, and appears about 10 dB 
below Aural 1; if no channels in the active plan transmit a second aural 
channel, the scan appears as a straight line at the bottom of the data dis-
play.

Visual scan
Aural 1 scan
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Using a test point file
To enable a test point file:

1. Select the Test Point tab;

2. touch the Test Point button to display the file list;

3. highlight a filename, then touch OK to select it; Enable Test Point will 
automatically be checked, enabling the test point.

See Enabling a test point file, page 3�17 for more information.

Other test controls

Averaging: To average several successive measurements, select the View 
tab (see figure, page 7�7), then touch the On check box under Number of 
Averages. Use the Number of Averages step control to set the number of 
measurements to be averaged. The allowable range is 1-100. Both the 
displayed trace and the measurement results are averaged.

See A Note on Averaging, page 4�10, for more information.

Peak hold: To capture and hold peak values, select View, then touch the 
Peak Hold check box. Note that averaging is disabled when Peak Hold is 
activated. To restore normal updating, uncheck Peak Hold.

Markers: At any time, you may activate and position the markers C1, C2, 
L1, and L2; see Markers, page 3�13, for instructions.

Note: To change any of the following settings, you must first disable the Test Point file.

Test Point Loss: To set the test-point loss, select the Test Point tab, then 
set the loss using the Test Point Loss control.
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Vertical Scale and dB/Div: To set the full-scale reference point and dB/Div 
of the vertical axis, select the Scale tab, then use the Full Scale and dB/Div 
controls to set the values.

Status panel � scan
You can view the test configuration at any time by touching the Status 
button:

� Currently-enabled channel plan

� RF input attenuator setting

� State of Peak-hold and Averaging controls
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Sweep and Return Spectrum Tests
Test requirements
Test requirements

To carry out the sweep and return-spectrum tests, you must have the follow-
ing in place:

� Dual-path Sweep module enabled on your Network Profiler 
(see Dual-path Sweep module (Option 052):, page 1�3).

� A CaLan 3010H Sweep/Ingress Analyzer, with Option 050 (Forward 
Sweep) or 052 (Dual Path) installed, at the headend to transmit the 
forward sweep and to monitor the return path. The 3010H also transmits 
the sweep table to the Network Profiler. A CaLan 1777 Sweep 
Transmitter may also be used, though this unit does not have Fast Sweep 
capability. In this chapter, it�s assumed that the headend unit is a 3010H.

The 3010H and N1776A combination enables you to align the forward and 
return paths at the same time, with minimal use of forward spectrum. The 
3010H can communicate with up to 10 field units (N1776A or 3010R) simulta-
neously. The N1776A provides the same return sweep capability as the 3010R.

For instructions on setting up the 3010H and preparing a sweep table, see 
CaLan 3010H Sweep/Ingress Analyzer User�s Guide (Sunrise Telecom publi-
cation 85963A-M01).
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Forward Sweep

Overview
The Forward Sweep mode allows the N1776A to integrate carrier level mea-
surements with sweep information received from either the 1777 or 3010H 
sweep transmitter. Any sweep response can be stored in a results file and used 
to make comparison measurements in the Referenced mode. Together with 
the relative sweep response measurement, the N1776A allows you to simulta-
neously measure the absolute level of system ALC pilots preprogrammed as 
active carriers in the sweep table. You can define test points to adjust the off-
set and slope of the referenced sweep response at different points in the sys-
tem. By programming the expected levels for various test points, offsets are 
automatically calculated and applied to the referenced sweep trace.

In the results area at the top of the screen, the N1776A displays the selected 
ALC carrier levels (design frequencies labeled C1 and C2) and the peak-to-val-
ley result. The N1776A also allows you to change the start and the stop fre-
quencies without changing those of the transmitter. This allows you to take a 
closer look at the peak-to-valley measurement over a specific span.

The sweep rate for the forward sweep is determined by the nature of the 
sweep table and the transmitter that is used. If the 3010H is used, the sweep 
rate can be optimized by setting the transmitter to "Fast". This mode will be 
automatically downloaded to the receiver and is identified by the flashing 
sweep indicator at the left of the results area: ">" for Normal sweep and ">>" 
for Fast sweep.

The horizontal screen resolution (501 points) on the N1776A is greater than 
the sweep resolution of the 3010H (401 points); the sweep data are therefore 
interpolated to 501 points. The N1776A allows you to zoom in on the sweep 
response, but no changes are made in the 3010H sweep table and the resolu-
tion does not improve. The minimum start and maximum stop frequencies are 
programmed in the sweep transmitter.

Referenced sweep (formerly �normalized�) is one in which real time measure-
mentsare compared to reference measurements stored in memory. The differ-
ence between the two is displayed on the screen. The reference file is selected 
on the View tab. If the current measurement is the same as the reference, the 
trace will be centered at 0 dB on the display.
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Running the test
The 3010H at the headend may operate in forward sweep or dual-path mode. 
Prepare the Network Profiler as follows:

1. From the test selector buttons at the left of the screen, select Sweep > 
forward. 

2. If you have not already done so, set the Forward Pilot frequency as 
follows. On the Control tab, touch the Fwd Pilot (MHz) button under 
Fwd Comms setup:

Enter the pilot frequency using the numeric keypad, and touch OK.

3. You should see a flashing �>� or �>>� at the left of the results area, 
indicating that communication has been established with the headend, 
and a forward sweep is being transmitted:

If the sweep indicator does not appear right away, first check your 
connections, then make sure that the 3010H is on and transmitting.
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If the forward sweep does not appear immediately, your Network Profiler 
probably has not received a current sweep table from the 3010H. The headend 
device will transmit a new table within 120 sweeps, after which you should 
see the trace similar to this example:

The lower and upper design frequencies are automatically assigned to the 
level variables C1 and C2, respectively. These levels are detected at each 
sweep and continuously updated in the results area.

Observing other sweep frequencies

If the current sweep table contains more than two carriers with dwells greater 
than 0, their peaks will show in the trace. You can monitor the levels of any 
two of these carriers by assigning them to either of the variables C1 or C2, as 
follows:

1. On the View tab, touch either C1 or C2 to select the carrier to be 
associated with that variable:

C1 C2
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2. From the displayed list, select and highlight the carrier you want to 
examine:

3. Touch OK to assign that carrier to the variable.

The carrier frequencies assigned to C1 and C2 are shown in the status panel.

Smoothing and averaging

These controls are on the View tab (see previous figure).

The Smoothing and Averaging functions enhance the overall display of the 
trace by eliminating minor trace-to-trace variations. The Averaging function 
averages level variations on a point-by-point basis, by displaying the cumula-
tive average level for each point. The Smoothing function compares a selected 
number of points, computing a "moving average" across the displayed data. 
Since the two functions interact to some degree, we recommend that you 
experiment with varying levels of each on a known reference trace, to deter-
mine the best overall use for the specific system being tested.

Because it does not affect the update rate of the display, you can use the 
Smoothing function to align the system. But use Averaging before printing or 
storing a trace.

When you are adjusting amplifier gain and slope, disable averaging by 
unchecking the On check box for Number of Averages, then enable 
Smoothing % by checking its On box. Set the smoothing percentage to 1 or 2 
to obtain an optimum trace.

To obtain the most accurate sweep response after alignment, enable averag-
ing, set Number of Averages to 4 or more, and disable Smoothing.
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Peak-to-Valley measurement

To display the peak-to-valley results, you must enable a test point file. (Please 
refer to Chapter 10, Test points, Locations, and Channel Plans, for instruc-
tions on setting up a test point.)

Enable the test point as described in Enabling a test point file, page 3�17. Two 
markers appear on the screen (blue in normal view, orange in bright-screen 
view):

These markers indicate the frequency limits of that portion of the sweep 
response over which the peak-to-valley measurement is calculated (typically, 
the usable frequency range of the system).

Frequency Span

You may adjust the displayed frequency span within the range set in the 
sweep transmitter, using the controls on the Frequency tab. The resolution 
will not change, but you may find it easier to identify specific problems in the 
sweep.

Referenced (Normalized) Sweep

You may save the results of a sweep response for later use as a reference. For 
the best accuracy, it is recommended that reference traces be taken with aver-
aging set to at least 10 and with smoothing disabled.
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To save a test result, touch the Save icon on the toolbar, or select Files > 
Save as...:

Touch Result Name... to type a name for the file, or use the automatically 
generated name provided. Touch Save to save the results. (For detailed infor-
mation on saving data,see Saving test results, page 9�3.)

To enable a sweep reference:

1. Touch the Reference Result button on the View tab to display the list of 
reference files:
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2. Touch the name of the desired file to highlight it, then touch OK. The list 
box closes; when you return to the test, the reference file will be enabled, 
and you will see the referenced trace:

The vertical axis has changed from absolute level (in dBmV or dBµV) to 
relative level (in dB). The Center Scale Reference is calculated from the 
Full Scale reference of the reference trace and the current Full Scale 
Reference.

A note on the Sweep Table

You can view the contents of the Sweep Table at any time. Touch the Control 
tab, then the Swep Table View... button:
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The sweep table is displayed in a list box, through which you can scroll in the 
usual way:

If the sweep transmitter is using a Standard sweep table, all of the system 
visual carriers with dwells of 1 or greater will be included in the table. If the 
sweep transmitter is using a Phantom sweep table, the design frequencies will 
normally be the only carriers in the table with dwells greater than zero. For 
detailed information on the sweep table and instructions for settting up the 
sweep transmitter, please refer to CaLan 3010H Sweep/Ingress Analyzer 
User's Guide (Sunrise Telecom publication 85963A-M01).

The sweep transmitter sends its sweep table to the Network Profiler after 
every 120 sweeps. The Network Profiler compares the checksum of its current 
sweep table with that of the newly-transmitted table. If the checksums match, 
no action is taken. If the checksums do not match, the Network Profiler will 
update its table with the new information. The update will usually cause a flat 
trace to appear briefly, before a new sweep is displayed.

If for any reason you want a fresh sweep table, touch the Clear button on the 
Control tab, then wait for the 3010H to download a new table.
8�10



Sweep and Return Spectrum Tests
Forward Sweep
Forward Sweep status panel
To view the measurement configuration, touch the Status button:

The following parameters are shown:
� Reference file status. If enabled, shows the name of the reference file
� RF input Attenuator
� States of the Averaging, Peak hold, and Smoothing controls
� AGC offset and slope
� RBW and VBW frequencies
� Assigned carrier frequencies (C1 and C2). these are usually the design 

frequencies of the sweep.
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Return Sweep

Overview
The gain of the amplifiers in the forward path of a cable network compensates 
for the losses of the cable and preceding passive devices. Each forward ampli-
fier is set to the same output level.

The return amplifier compensates for the loss of the same length of cable. Typ-
ically, return amplifiers are set for a constant input level because the signals 
in the return path combine. The output pad and equalizer are adjusted for a 
specific input level at the next amplifier and subsequently a constant level at 
the headend.

The Return Sweep test requires RF communications in both directions on the 
network. The Network Profiler inserts a sweep signal into the return path and 
views the sweep as detected by the 3010H at the headend. The horizontal 
screen resolution (501 points) on the N1776A is greater than the sweep resolu-
tion of the 3010H (401 points); the sweep data are therefore interpolated to 
501 points. 

The minimum start and maximum stop frequencies are programmed in the 
sweep transmitter. The N1776A allows you to narrow the frequency range of 
the sweep response, but the 3010H sweep table does not change and the reso-
lution does not increase.

The sweep source is generated in the N1776A. The information displayed on 
the N1776A consists of data from measurements made on the sweep received 
by the 3010H. The measurement data are therefore dependent on the follow-
ing factors:

� RF Input Attenuator setting of the 3010H at the headend

� Output level setting of the source in the N1776A

� Gain and response of return link

� Display scale set in the N1776A

Installing the Network Profiler
The N1776A can be connected anywhere in the network. Normally, the initial 
setup is performed at the headend. The basic setup procedures are the same, 
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regardless of the location. Actual connections may vary, but the following con-
figuration is typical:

You must know the losses and levels of your particular system in order to 
install the equipment correctly.

Running the test

Forward communications

1. Select Sweep > Return.

2. On the Control tab, touch the Fwd Pilot (MHz) button under Fwd 
Comms setup to set the Forward Pilot frequency.

3. On the Scale tab, use the Full Scale (dBmV) step control to set the 
full-scale reference level. This should be 5 to 10 dB higher than the analog 
carriers in the vicinity of the forward pilot.

Return communications

The return pilot frequency is set automatically from the 3010H as soon as the 
Network Profiler receives the first forward pilot message. When the Network 
Profiler detects the return sweep, a flashing single (normal sweep) or double 
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(fast sweep) arrow pointing left appears at the left of the results area, with the 
return-sweep trace in the graphical display:

If no flashing arrow appears, there is a problem with the RF communications 
between the 3010H and N1776A. One of three conditions will be indicated at 
the left of the results area:

No indicator or steady square: The Network Profiler is not receiving the 
forward pilot. 

Flashing square: The Network Profiler is receiving the forward pilot, but 
the headend is not receiving return communication.

The square indicator, whether steady or flashing, is solid yellow in normal dis-
play, and black in bright-screen display.

If the flashing arrow appears, but the trace is not obviously being updated, 
there could be a mismatch in some of the settings on the control tabs.

If any of these conditions exists, follow the procedures described in the follow-
ing section.
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Troubleshooting
No indicator or steady square

If you are not receiving the forward pilot, try these remedies:

1. Check the Fwd Pilot setting under Fwd Comms Setup on the Control 
tab. This must be the same as the forward pilot frequency programmed in 
the 3010H. If you are in the field, you can check the level of the forward 
pilot by using the spectrum analyzer and peak hold function.

2. Check the FS Ref setting under Fwd Comms Setup on the Control tab. 
This should be 5 to 10 dB above the analog carrier levels in the vicinity of 
the forward pilot.

3. If the pilot is not present, the 3010H may be turned off or you may have a 
problem with the combiner at the headend. Make sure the 3010H is 
connected and running in the Dual-path or Return Path Monitor mode.

Flashing square

1. Check the Level and IP settings under Rtn Comms & Source Setup on 
the Control tab. If these are incorrect, the return pilot may not be getting 
back to the 3010H at the correct level.

2. Check the insertion point itself. If you are testing the system at a node or 
an amplifier in the field, try a different insertion point. Not all test points 
are bi-directional or have a path to the return amplifier.

Trace not updating

1. Check the Full Scale setting on the Scale tab. This should be close to the 
Full Scale Reference set in the 3010H spectrum scan mode. The return 
measurements are made by the 3010H and the data is transmitted to the 
3010R. The setting of the full scale and test point value in the spectrum 
scan mode of the 3010H determines its input sensitivity, therefore it is 
important to note the absolute full scale reference value programmed in 
the 3010H. If the headend is receiving +15 dBmV of level (regardless of 
test point correction), your full screen should be +15 dBmV or slightly 
higher. For reliable scaling, view the return sweep trace at 10 dB/div.

2. Check the Level, IP, and Slope settings under Rtn Comms & Source 
Setup on the Control tab. These parameters define the source output 
level of the Network Profiler; they relate the loss of the insertion point to 
the actual gain block in the amplifier. The output of the Network Profiler 
source is the sum of the Level and IP values. If Level is set too high or 
too low, the trace may not be visible. The next section is a detailed 
discussion of these settings.
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Setting the Source Level, IP, and Slope
The Network Profiler source output level is determined by the settings of 
three parameters on the Control tab (see previous figure): Level (dBmV), IP 
(dB), and Slope (dB). The following block diagram will help in understand-
ing their functions:

Level (dBmV)

This control sets the sweep level at the return path reference point, which is 
typically an input to the active gain block in the fiber node, the amplifier hous-
ing, or as shown, the return amplifier. To be consistent with the forward 
sweep setup, minimize the sweep energy injected into the system by setting 
this control 10 dB below the return path carriers on the system. For example, 
if the return carrier level is +20 dBmV, set Level to +10 dBmV. The level of 
the sweep signal at the Return Path Reference Point would therefore be +10 
dBmV.

IP (dB)

Normally, there will be loss to overcome at the return sweep insertion point of 
an amplifier. If you were inserting the signal at the Trunk test point shown in 
the diagram, the IP loss would be the sum of the losses of the test point, the 
diplex filter, and the splitters for the distribution. Setting IP (dB) to this 
value changes the output level of the source to overcome these losses. The sum 
of the values of IP (dB) and Level (dBmV) is the actual output of the source. 
This output must be in the range +10 dBmV to +50 dBmV.
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To keep track of the insertion loss of your equipment and help prevent errors 
in setup, make a Source Level Table for your equipment as in this example:

Other technicians can use this table to ensure that they are using the correct 
source level for this test point.

Slope (dB)

You may adjust the slope of the source by as much as ±10 dB, except that you 
cannot set it to a level where any part of the sweep will be less than +10 dBmV 
or more than +50 dBmV. When these limits are reached, no further adjust-
ment can be made.

Frequency Span
You may adjust the displayed frequency span within the range set in the 
sweep transmitter, using the controls on the Frequency tab. The resolution 
will not change, but you may find it easier to identify specific problems in the 
sweep.

Referenced Sweep
You may save the results of a sweep response for later use as a reference. For 
the best accuracy, it is recommended that reference traces be taken with aver-
aging set to at least 10 and with smoothing disabled. For instructions on sav-
ing a reference file, see Referenced (Normalized) Sweep, page 8�7.

Measuring ingress
A major problem in the return path of the network is the ingress of unwanted 
signals into the system. If the ingress signals are large enough, they will dis-
rupt the operation of the return path and the communications between the 

Internal Coupling Loss  5 dB
Test Point Loss 20 dB
Total Insertion Point Loss:  
    (Internal Coupling Loss + Test Point Loss)

25 dB

Sweep Input Level +10 dBmV
Source Output Level +35 dBmV

Test Point Loss 20 dB
Diplex filter Loss 1 dB
Splitter combiner before gain block loss 4 dB
Total Loss 25 dB
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N1776A and the 3010H. The 3010H monitors the return telemetry frequency, 
measuring the noise floor. If ingress or return impairments rise above a 
threshold, the 3010H will broadcast an alert and a return spectrum measure-
ment to all receivers in the field on the forward sweep pilot. 

When the N1776A receives an ingress message, the word Ingress is displayed 
in the results area of the screen to the right of the sweep indicator:

This indicates that ingress has exceeded the -30 dB threshold at the 3010H. 
You may access the ingress measurement by touching the Ingress button on 
the View Tab. By using the return spectrum and spectrum analyzer measure-
ment mode, you can troubleshoot the source of the ingress problem. The 
ingress measurement can be set to send a return spectrum measurement each 
time the 3010H polls the system. The dynamic range of the measurement is 
dependent on the attenuator setting of the 3010H.

When the N1776A receives an ingress measurement message from the 3010H, 
the Ingess check box on the View tab is enabled. To view the broadcast 
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return spectrum response transmitted from the headend, touch the Ingress 
check box:

Return Sweep Status panel
Touch the Status button to display the measurement configuration:

This panel shows the states of the following parameters:

� RF input Attenuator

� Averaging and Peak Hold controls

� RBW and VBW frequencies. The RBW in this case is the measurement 
RBW of the headend sweep receiver.
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Return Spectrum

This test and its controls are similar to the Return Sweep. The trace shows 
measurements of the return spectrum made by the 3010H at the headend. In 
the Return Spectrum and Ingress modes, the dynamic range of the measure-
ment is dependent on the Full Scale setting of the 3010H in Spectrum Scan 
mode.

To start this test, select Return Spectrum. The display shows the return 
spectrum measured at the headend:

Most Return Spectrum controls have the same functions as in the Return 
Sweep, except that changes in the source level and IP loss will not affect the 
headend instrument�s measurements.

Frequency Span
You may adjust the measured frequency span using the controls on the Fre-
quency tab. The resolution will not change, but you may find it easier to iden-
tify specific problems in the sweep.

Measuring Ingress
High levels of ingress on the return path can interfere with the return pilot. If 
the 3010H has detected ingress, the message �Ingress� appears in the upper 
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right corner of the data display, and the Ingress check box on the View tab is 
enabled:

To see theproducts of ingress, touch the Ingress check box:
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Return Spectrum status panel
Touch the Status button to display the measurement configuration:

This panel shows the states of the following parameters:

� RF input Attenuator setting

� Averaging and Peak Hold controls

� RBW and VBW frequencies
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The first part of this chapter, Saving your data, page 9�3, describes how to 
make a record of your measurements in the field, in test-results files and in 
screen captures.

The second part, Backing up your data, page 9�10, describes how to prevent 
accidental loss of your data by backing up your files, either to the Network 
Profiler�s internal FlashFx disk or to a PC Card.

The third part, Synchronizing files, page 9�15, describes how to keep copies of 
your data files on a computer, and how to establish a �partnership� so that you 
can automatically update those files with new measurement results, using 
either the serial link or an Ethernet connection.

The fourth part, Managing files, page 9�19, describes how to move files both 
from and to the Network Profiler, giving you direct control over the transfer of 
data, and allowing the Network Profiler to receive, for example, software 
updates and new channel plans.

The last part, Setting up a partnership, page 9�25, describes how to create a 
partnership with a computer.
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Saving your data

You can save test data in two ways: in a text-based results file or as a graphi-
cal screen capture. The results file stores numeric data and identifying infor-
mation so that the signal trace and status panel can be re-created on the 
Network Profiler itself. The data are in a tabular form that can be used for 
data analysis in preparing custom reports when the results files have been 
transferred to a computer (see Backing up your data, page 9�10). Another 
common use for such a file is as a reference for a referenced (normalized) 
sweep when making forward- and return-sweep tests.

A screen capture is a snapshot of the data display, markers, and status panel 
(if visible) saved as a graphics file that you can view on the Network Profiler 
or a PC.

Saving test results
To save the current data in a results file, select Files > Save as..., or just 
touch the Save as... toolbar button. The Network Profiler displays a dialog 
box with a list of existing results files, if any (the amount of memory available 
for new files is shown in the title line of the box):

You may save new results under an existing name, or you may create a new 
results file in one of two ways: by using the Auto name function, or by enter-
ing a unique name manually.
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Creating a new file using Auto Name

The Network Profiler constructs a file name from the following elements:

Measurement type:  Identifies the test being performed; for example, Level 
for analog level test, Multi for multi-channel test, FS for Forward Sweep.

Location name: Included if you check the Use Locations check box, and a 
location name appears in the Location text box.

Test Point name: Included only if a test point file is enabled for the current 
test.

Sequence number: For each series of auto-names, this begins at 0 and 
increases by 1 for each succeeding file.

The elements are separated by underlines. A name with all four elements 
might look like this:

When you first open the Save as... dialog, both Use Locations and Auto 
Name are enabled, and a default name appears in the Result Name... text 
box, as shown in the figure on page 9�3. If you want to use this name, touch 
Save; the Network Profiler saves the file and closes the Save as� box.

To associate this file with a different location, touch the Location... button to 
display the list of location files:

Highlight the location name that you want to use, then touch OK. The selected 
name will appear in the space next to the Location button.
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The Configure Location... button

You can edit the data in the selected location file by touching this button to 
bring up the Location File Editor. Using the editor, you can modify the data 
for the current location or create an entirely new location file. The Location 
File Editor is described in Chapter 10, Test points, Locations, and Channel 
Plans.

Creating a new file without using Auto Name

1. Select Files > Save as..., or touch the Save as... toolbar button, to bring 
up the Save As� dialog box.

2. Make sure that the Auto Name box is unchecked.

3. Touch Result name... to display the soft keyboard.

4. Type in a name, then touch Save.

Saving results in an existing file

Select a file from the list by highlighting it (use the scroll bar on the right if 
necessary to see the entire list). When you touch Save, a confirmation request 
appears, to forestall accidentally overwriting the wrong file:

Touch OK to save the data under this file name.

Warning! The previous contents of the file are lost.

The Network Profiler can store up to 300 results files internally, depending on 
whether and how much location data are included. This is usually more than 
enough space to accommodate one field trip. From time to time, however, you 
should make a backup copy of your data; see Backing up your data, page 9�10, 
for instructions. When you return to your office, you can transfer all your data 
to a PC; see Synchronizing files, page 9�15, and Managing files, page 9�19.
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Viewing test results
You can look at test results in two ways: as a graphic representation on the 
Network Profiler itself, or as data in a spreadsheet on a PC to which you have 
transferred the files from the Network Profiler.

To view a results file on the Network Profiler:

1. Select File > Open, or touch the Open File icon on the action bar, to 
display the file list:

2. Double-tap a file name to open it. The corresponding data are recon-
structed and displayed:
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The control tabs are blanked out; they would have no effect on the display. 
The marker selectors, on the other hand, are active, so that you can place 
markers to see actual values at any point on the saved trace. Likewise, you 
can touch the Status button to see the saved Status panel.

You can save the results display, together with any marker placements, as a 
graphics file by taking a screen capture, as described in the next section.

Return to normal operation by touching any test selector button..

Capturing a screen image
A screen capture is a snapshot of the data display: title line, results area, 
graphic display, markers, and status panel (if it is visible). To capture a screen 
image, touch the Screen Capture ( )button on the toolbar. The following 
dialog box will appear:

The box contains a list of all the capture files currently saved in the location 
highlighted in yellow�the N1776A desktop or an external PC Card. (Touch 
either button to see the list of files stored there.) To save the screen capture, 
you may use the automatic default name provided in the Capture name� 
text box, or create your own name. The automatic names run sequentially 
starting with �Capture_0�. To save a file under the default name, simply touch 
Save.
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To create a file name:

1. Touch Capture name... to display a keyboard. Type the name, then 
touch Enter.

2. Touch the button indicating the destination of your file: To Desktop or 
To External Storage Card. That button will be highlighted.

3. Touch Save.

You can reuse an existing file name, but remember that the current contents 
of that file will be lost.

1. Touch the file name in the list to highlight it; the name will then appear 
in the text box.

2. Touch the button indicating the destination of your file: To Desktop or 
To External Storage Card. That button will be highlighted.

3. Touch Save. A message will appear warning you that the contents of the 
existing file will be overwritten and lost; if that is what you want, touch 
OK to save the screen capture.

Note: The capture file is in the .GIF format; it can be viewed on any computer, with either 
a graphics application or a Web browser. For best viewing results, the Network 
Profiler�s display should be set to high-contrast when you make a screen capture.
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Viewing a capture file
To look at a capture file in the Desktop folder on the Network Profiler screen, 
touch the view-screen-capture icon ( ) on the toolbar, or select Files > 
View Screen Shots... to display the contents of the Capture folder in a Win-
dows Explorer screen:

Double-tap a file icon to see the snapshot displayed in an Internet Explorer 
window:
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Backing up your data

To guard against accidentally losing test data, it�s a good idea to back up your 
files from time to time. There are several ways to do this:

� copying files to FlashFx memory;

� copying or moving files to a PC Card;

� using a serial connection or an Ethernet link to synchronize files on the 
Network Profiler with those on a computer.

� using a serial connection to copy or move files between the Network 
Profiler and a computer.

Using flash memory

Backing up files

To make a backup copy of all your current data on the Network Profiler�s 
internal FlashFx memory, select Files > Backup all. You will be asked to 
confirm your intention:

Touch Yes to begin the backup. The Network Profiler will copy the following 
data to FlashFx memory:

Test results files 
Screen capture files 
Test point and location files 
Channel plans

The previously backed-up files, if any, are lost. You can retain previous back-
ups by copying them to a PC Card ( see Using a PC Card, page 9�11), or syn-
chronizing them with a computer (see Synchronizing files, page 9�15).
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Restoring backed-up files

If you do lose some data, you can restore the last previous backup by selecting 
Files > Restore all. As before, you will be asked to confirm your intention:

Touch Yes to begin the restore. All your current data files (that is, those in the 
\My documents\N1776A directory) will be replaced by the most recent-
backup.

Using a PC Card
A PC storage card is useful for keeping files in permanent storage, transfer-
ring files to any other computer, or for storing data files if you need more room 
in the Network Profiler�s internal memory.

First, insert a PC storage card into the slot on the top of the Network Profiler. 
Be sure that the card is fully seated�the top of the card should be flush with 
the top of the slot, and the eject button should be fully extended.

From the Start menu, select Programs > Windows Explorer. It will open in 
the My Computer directory:

If the storage card is properly seated, its icon will appear in the window, as 
shown.

Storage card icon
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Saving backups

1. From the My Computer directory, double-tap the �FlashFx Disk� icon to 
display its contents:

2. Double-tap the �SunriseTel...� icon to open the folder:

3. Touch the �N1776ABa...� icon to highlight it:

4. Select Edit > Copy to copy the folder to the Windows CE clipboard.

5. Touch the �up-one-level� button ( ) twice to return to the �My Com-
puter� directory.

6. Double-tap the �Storage Card� icon to display its contents, if any:

7. Select Edit > Paste to copy the backup folder to the PC Card:

8. Touch the × box in the upper right corner of the Explorer window to close 
it.
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Moving files

You can recover memory space by moving data files to the PC Card in much 
the same way as for copying backups. The following example illustrates the 
method.

1. Open Windows CE Explorer as described above, making sure that the PC 
Card is properly seated in its slot. You will see the contents of the �My 
Computer� folder as before.

2. From the My Computer directory, double-tap the �My Documents� icon 
to display the �N1776A� folder:

3. Double-tap this icon to display its contents:

4. Touch the �Results� icon to highlight it, then Select Edit > Cut to move 
the folder to the Windows CE clipboard. The icon is �faded out� to show 
that it will be removed from the N1776A folder.

5. Touch the �up-one-level� button ( ) twice to return to the �My Com-
puter� directory.

6. Double-tap the �Storage Card� icon to display its contents, if any:

7. Select Edit > Paste to copy the Results folder to the PC Card:

8. Touch the × box in the upper right corner of the Explorer window to close 
it.
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You can use this method to copy or move any files or folders from one place to 
another. For example, in Step 3 above, you could copy or move all the folders 
in �My Documents\N1776A� by selecting Edit > Select All, then Edit > 
Copy or Edit > Cut, depending on whether you want to leave the files in the 
original folder or remove them. Then open the PC Card and paste the folders 
there.

Note: If you remove files from their normally-assigned folders, they will not be available 
for use in the Profiler (for example, to view test results or edit location files).

(Another way to move files about on the Network Profiler is by using the serial 
link with ActiveSync from your PC, as described in Managing files, 
page 9�19.)

For more information on Windows Explorer, see Windows CE Explorer, 
page 11�4.

Transferring PC Card data

Once your data files are on a PC Card, you can easily transfer them to any PC 
(such as a notebook) that has a Type 2 PC Card slot. To remove the card from 
the Network Profiler, push the Eject button down all the way; the card will 
rise out of the slot. Grasp the card firmly by the edges to remove it.
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Synchronizing files

To maintain copies of all your field data on a separate computer, and to ensure 
that the data are always up to date, you can establish a partnership with the 
computer. The partnered computer keeps a folder of all your working data, 
including test results, screen captures, test points, and reports (see Setting up 
a partnership, page 9�25, for a complete list of these files). Whenever you con-
nect to your partnered computer, the files on the Network Profiler are �syn-
chronized� with those on the computer, that is, older files are replaced by more 
recent ones. Most of the time, this means that data from the Network Profiler 
replaces that on the computer, thereby automatically backing up your current 
work.

To communicate with a partnered computer, you need the following:

� a PC with Microsoft ActiveSync® installed (see Installing ActiveSync, 
page 9�25, for instructions if it is not already present);

� the supplied RS-232 serial cable connected between the Network Profiler 
and the PC,

or

a CAT5E Ethernet cable connected between the Network Profiler and an 
Ethernet hub.

The instructions given here assume that you have established a partnership 
with a PC, and that this partnership has the following properties:

� the synchronizing option is for Files only;

� the synchronizing mode is �Continuously while the device is connected�;

� the conflict-resolution rule is �Leave the item unresolved�.

Synchronizing over the RS-232 serial connection

1. Connect the supplied RS-232 serial cable between the Network Profiler 
and the PC on which the partnership has been established.

2. On the Network Profiler, select Run� from the Start menu. The Run 
dialog box will appear, with the repllog.exe program highlighted:
9�15



Maintaining and Managing Your Data
Synchronizing files
You will use this program to establish the connection from the Network 
Profiler�s end.

3. On your PC, start ActiveSync. You will see the following window:

4. Select File > Get Connected� to display the next screen:

5. Make sure that the Next> button is highlighted, as shown in the figure. 
Now click on this button (or press Enter on the keyboard), and immedi-
ately touch OK in the Run window on the Network Profiler. Establishing 
the connection may take a few seconds (your PC may emit some musical 
tones), but eventually you will see the following screen on your PC:
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ActiveSync is comparing the files on your Profiler with those in the PC, if 
any. New files are automatically transferred from the Network Profiler to 
a folder on the PC desktop titled �N1776A My Documents�. (If you have 
given your Network Profiler a different name, that name will replace 
�N1776A�. See Choosing a name for your Network Profiler, page 9�26.) If 
the contents of an existing file on the Profiler have changed since the last 
synchronization, the newer file will replace the one on the PC. (This 
updating works in both directions, but in most cases, the newer data will 
always be on the Network Profiler). If, for some reason, both files have 
changed, ActiveSync will mark it for your attention.

When synchronization is finished, ActiveSync remains connected:
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You can verify the connection by looking for the connection icon in the Win-
dows CE system tray on your Network Profiler:

While the connection is maintained, all new or modified data files you create 
on the Network Profiler will automatically be synchronized with those on the 
host computer.

Synchronizing over an Ethernet connection

The instructions given here assume that your Network Profiler�s has been con-
figured for network connection. To use an Ethernet link, you must have a 
partnership with a host computer.

1. Connect an Ethernet cable between your Network Profiler and a node on 
the computer network.

2. Press the blue keypad button to bring up the Start menu, and select 
Run.... From the drop-down list of programs, select 
\Windows\repllog.exe /remote:

3. Touch OK or press the Enter key on the keypad. The Network Profiler 
will display the following window,

then automatically connect with the partnership computer and begin syn-
chronizing the files. When the files have been synchronized, the message 
$UPTODATE$ appears.

 Connection icon
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Managing files

Using the RS-232 serial link
With the RS-232 serial connection, you can use ActiveSync not only to back up 
files manually, but also to copy or move any files from your computer to the 
Network Profiler. In this way, you can back up selected files to your computer, 
update the Network Profiler�s software, load new channel plans, or restore 
earlier data. You do not need a partnership for these tasks.

Establishing the connection

1. Install the included serial cable between the Network Profiler�s serial port 
and a COM port on your PC.

2. Turn on the Network Profiler, and select Run� from the Start menu. 
The Run dialog box will appear, with the repllog.exe program 
highlighted:

You will use this program to establish the connection from the Network 
Profiler�s end.

3. On your PC, start ActiveSync. You will see the following window:
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4. Select File > Get Connected� to display the next screen:

5. Make sure that the Next> button is highlighted, as shown in the figure. 
Now click on this button (or press Enter on the keyboard), and 
immediately touch OK in the Run window on the Network Profiler. The 
two programs will make the connection and the Run window will close. If 
you have a partnership, ActiveSync will automatically synchronize your 
data, as described in Synchronizing files, page 9�15. If not, you will see 
the following window:
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6. Click on No, then Next>. ActiveSync displays its last and working screen:

You are now connected to the Network Profiler.

Using ActiveSync to manage files

1. From ActiveSync, select File > Explore. This will display a Windows 
Explorer window titled Mobile Device, showing the contents of the 
Network Profiler�s Windows CE Desktop:
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2. Click on My Computer in this window to see the principal folders in the 
Network Profiler:

From here you can open and close any folder (if a PC Card were inserted, you 
would see an icon labeled �Storage Card�), move or copy files from one folder to 
another, and move or copy files to or from your PC, using standard Windows 
methods: Copy/Paste, Cut/Paste, or drag-and-drop.

Using an Ethernet connection
You can carry out all the tasks described in the previous section using an 
Ethernet connection. In this case, however, you must have established a part-
nership with the computer.

Establishing the connection

1. If you are connected to a PC over a serial link, disconnect by 
double-tapping the network icon on the taskbar to display this message:

2. Touch Disconnect. You may also disconnect the RS-232 serial cable at 
this time. 

3. Connect a CAT5E Ethernet cable between your Network Profiler and a 
node on the computer network.
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4. From the Start menu, select Run�. From the drop-down list of pro-
grams, select \Windows\repllog.exe /remote:

5. Touch OK or press Enter on the keypad. If this is the first time you are 
connecting via Ethernet, you will see a dialog box titled ActiveSync, 
requesting �Choose a method to connect to the selected desktop com-
puter�. This box contains two list boxes: one of connection methods, and 
one showing the name of your Network Profiler. In the first box, scroll 
down to Network Connection and highlight it. In the second box, make 
sure the correct name is shown; if not, scroll the list to find it. Now press 
Connect� to establish the connection.

If an ActiveSync partnership has not been established the following error 
message will be displayed on the Profiler:

6. When the connection is established, the Network Profiler will display the 
following window, then automatically begin synchronizing the files:
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If there are many files, a progress bar will appear in the box. When syn-
chronization is complete, the message $UPTODATE$ appears:

(If only a few files need synchronizing, you will see this message almost 
immediately after you start repllog.exe /remote.)

On the PC, ActiveSync synchronization screen will indicate the current 
status of the synchronization and when it is complete, as it does when 
using an RS-232 serial connection.

7. Touch the × box to remove the dialog box.

When you can�t make the connection

If the Network Profiler is unable to connect to the PC via Ethernet, the prob-
lem may be in the assigned IP addresses. Follow these steps to renew the IP 
address.

1. Select Start > Run�. From the drop-down list of programs, select 
\Windows\RenewIP.exe:

2. Touch OK or press Enter on the keypad. This program clears the current 
IP address and allows you to reconnect with a new DHCP assignment.
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Setting up a partnership
To synchronize files with a computer, you must set up a partnership, which 
can be done only over the serial link. The computer must be running Windows 
NT, Windows 98, or any later version of Windows.

Installing ActiveSync
ActiveSync® is a Microsoft utility that is used to connect a Windows PC to 
another device, such as the Network Profiler. If ActiveSync is already 
installed on your computer, you may skip this section. Otherwise, follow these 
steps:

1. Obtain the latest version of the ActiveSync program from the Microsoft 
Website:

http://www.microsoft.com/windowsmobile/resources/downloads/pocketpc/

Follow the directions on the Website to download the program 
MSASYNC.EXE to your hard drive. Note which folder the program is 
stored in.

2. Find MSASYNC.EXE on your hard drive, and double-click on it to start 
the installation. Follow the instructions for installing the program. When 
ActiveSync is installed, it will automatically start up, to display the fol-
lowing screen:
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Choosing a name for your Network Profiler
So that more than one Network Profiler can be synchronized to the same com-
puter, each Profiler needs a unique device name. All Network Profilers are 
shipped from the factory with the default name �N1776A�. To change your 
device name, follow these steps:

1. From your Network Profiler�s Start menu, select Programs > softkbd to 
display the Windows CE keyboard (Input Panel):

2. Select Start > Settings > Control Panel, then double-tap 
Communic� to open the Communications Properties dialog box:
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3. Use the soft keyboard to enter a unique Device Name for your Profiler: 

As shown in this example, the instrument�s serial number is a good 
choice. You will find it on the back of the Profiler, or in the About box 
when you select Help > About� in the Network Profiler.

4. Touch OK to save the new Device Name

5. Close the soft keyboard by selecting Programs > softkbd from the Start 
menu.

Creating the partnership
1. Install the included serial cable between the Network Profiler�s serial port 

and a COM port on your PC.

2. Start ActiveSync and establish a connection as described on page 9�19, 
until the following window appears::
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3. Check Yes, then click on Next> to display the following dialog box:

The default name for all Network Profilers is shown. If you have chosen a 
different name (see Choosing a name for your Network Profiler, 
page 9�26), that name will appear instead.

4. Click on Next. If the name you have chosen is the same as another Net-
work Profiler partnered with this computer, the following error message 
will appear:
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If this happens, click on OK, then on Cancel in the main dialog. Now fol-
low the steps in Choosing a name for your Network Profiler, page 9�26, to 
give your instrument a new and unique name. Then restart the partner-
ship procedure and continue until the following dialog box appears:

5. Click on Files to check its box, then uncheck all the other boxes: 
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6. ActiveSync will confirm your selection:

7. Click on OK. Now select Files > Settings� to display the Options dia-
log:

8. If it is not already checked, click on the check box labeled �Synchronize 
mobile device clock upon connecting�.
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9. Click on the Sync Mode tab to display its contents:

Unless you have special requirements, leave the mode as shown, to syn-
chronize continuously while connected.

10. Click on the Rules tab to display its contents:
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Again, unless you have special requirements, leave the mode as shown, to 
leave conflicts unresolved.

11. Click on OK, then click on Next> in the dialog box to display the last 
setup window:

12. Click on Finish. ActiveSync will now set up a folder named �xxx My Doc-
uments� on your PC desktop, and copy into it from the Network Profiler 
the following folders and their contents:

�   Capture
�   Channel Plans
�   Export
�   Locations
�   Location Templates
�   Reports
�   Results
�   Test Points

Note: �xxx� is the name you have chosen for your Network Profiler as described in 
Choosing a name for your Network Profiler, page 9�26. The default name is 
�N1776A�.
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When it is finished, ActiveSync remains connected, and begins to synchronize 
your files. If you have never set up a partnership with this computer, you may 
see the following message:

Make sure the first option is selected, then click on OK. ActiveSync will syn-
chronize your files. When it is finished, you can close the ActiveSync applica-
tion.
9�33



Maintaining and Managing Your Data
Setting up a partnership
9�34



Test Point files 10�2

Location files 10�7

Channel plans 10�11
10
Test points, 
Locations, 
and Channel Plans
10�1



Test points, Locations, and Channel Plans
Test Point files
Test Point files

A Test Point file is a convenient way to set up a measurement at fre-
quently-used test point types, such as a node, bridger, trunk amplifier, or a 
line extender. It contains the following information:

� the name of the test point, or some other unique identification;

� the loss compensation (in dB) at that point;

� the full-scale reference and dB/Div of the vertical axis of the data display 
graph, set separately for each measurement;

� channel assignments and limit lines for each bar in the multi-channel 
test;

� Forward and Return Sweep and Return Spectrum setup parameters.

When you enable a test point, these values automatically replace the current 
settings of the parameters, and the corresponding controls on the control tabs 
are �grayed out�, and so can�t be modified. To use these controls, you must first 
disable the test point file.

Test point files are enabled and disabled separately for each test. For example, 
you could enable one for the multi-channel test but not for the others. 
See Enabling a test point file, page 3�17, for instructions.

Note: Limit lines in the multi-channel test, and peak-to-valley limits and results in the 
sweep tests, are displayed only when a Test Point file is enabled.
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Viewing and editing test-point data
To view and modify test point data, select Settings > Test Point. The test 
point editor�s opening dialog box appears, showing the name of the most 
recently enabled test point file in the title line:

If you want to see a different file, touch Open, and choose a file from the dis-
played list.

The test point file comprises four groups of settings: Scale, Multi-channel 
limits, Forward Sweep, and Return Tests.

Scale settings

Touch Scale to show the scale-setting controls:
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Test Point Loss: compensates for any loss between the measurement point 
and the Network Profiler�s RF input. For example, if you are creating a test 
point file for a trunk amplifier output with a 20-dB test point, set the test 
point loss value to 20dB.

Full scale: sets the upper limit of the vertical axis of the graphic display and 
of the RF input attenuator.

dB/Div: sets the vertical axis dB/Div for each test. These are all step controls, 
as described in Check boxes and step controls, page 2�7.

To save your changes, touch Save; you will then return to the main screen of 
the editor.

Multi-channel limits

This group of settings lets you do two things: assign a channel to each bar, and 
set limit lines according to that channel�s expected performance. Touch 
Multi-channel limits to display the channel-assignment list:

The first column shows the number of the bar in the multi-channel graph; the 
second shows the number of the channel assigned to that bar; the third shows 
the expected visual carrier level for that channel; the fourth shows the limits 
of deviation from the expected level that are allowable for the channel. In this 
example, the limit lines for each channel will appear 2 dB above and below the 
expected carrier level.
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To change the settings for a bar, touch its bar number (or anywhere else on 
that line) to highlight it, then touch Edit. The following controls will appear:

Channel Number: assigns a channel to the bar. Touch the number to bring 
up a  keyboard, enter the number of the channel to be assigned, then touch 
ENTER.

Expected Level: sets the expected carrier level for the channel.

Limits: sets the upper and lower limit lines to be displayed when the test 
point file is enabled.

When you have finished making changes, touch OK to return to the channel 
list. You can edit other bars, or touch OK to return to the main edit screen. 
Press Save to record your changes, or Save as... to save the data as a differ-
ent test point. Press Close to exit the editor. (If you have not already saved 
your changes, you will be asked if you want to save them before exiting the 
editor. Press OK to save them, Cancel to abandon your edits.)

Forward Sweep

Touch Forward Sweep to display the Sweep parameters:
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Design Levels: Low Level and High Level are the ALC pilot levels used in 
the system design. These levels automatically compensate the slope and offset 
of a referenced sweep response when using a sweep reference from a different 
test point. This automatic compensation is available only if a test point is 
enabled for both the reference and current sweep. Low Freq and High Freq 
are the corresponding ALC pilot frequencies used in the system design.

Peak-to-Valley limits: These controls determine the range over which the 
peak-to-valley measurement is calculated.

Return tests

Touch Return Tests to display these controls:

Fwd Comms Setup: Pilot FS Ref (dB/Div) is the RF input attenuator set-
ting used to monitor the forward path sweep pilot. If this is set incorrectly, you 
might not be able to receive the forward pilot in the return sweep or return 
spectrum tests.

Source: IP (dB) controls the insertion-point loss used to determine the 
return pilot and return sweep source level output from the Profiler. Slope 
(dB) allows you to set the slope of the return sweep source. A positive value 
will lower the low-frequency level with the slope pivoting around the high fre-
quency end.

Peak-to-Valley limits: These controls determine the range over which the 
peak-to-valley measurement is calculated.

Creating a new test point file
To create a new test point file, select Settings > Test Point. At the opening 
screen (see page 10�3), touch New. The test point name in the title bar 
changes to Untitled. Set up your test point by editing the scale controls and 
multi-channel limits as described in the previous section. When you have fin-
ished, return to the main editing screen and touch Save. A  keyboard will 
appear; type the name of the new test point and touch Enter to save 
the new data.
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Location files
A location file contains information about a particular test site. Location files 
are useful when saving test results, as described in Chapter 9, Maintaining 
and Managing Your Data. By linking the results to a location, you will make it 
easier to interpret the data when you are away from the site.

The Network Profiler provides a default template containing 19 fields. The 
default field names indicate common types of information you might want to 
store in the file, such as its name, address, or device type. You can change any 
name to fit your system�s needs. A value associated with each field provides 
the information for that field. You may enter any text you wish; nothing is cal-
culated from the location file data except the date on which it was created or 
updated. For example, Name can be anything that helps identify the location: 
a neighborhood (Green Acres), a map reference (10E-89), or a pole number 
(STM 838).

Template items are independent of one another; you can use as few or as 
many as you wish. A complete list of items in the default template is shown in 
the table on page 10�9.

To see the contents of a location file, select Settings > Location files. Data 
from the most recently opened location file will be displayed:

Use the scrollbar to see all the data. To view a different file, touch Open, and 
choose a name from the resulting list.
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Note: You can also reach the Location File Editor from the Configure Location... button 
in the Save As� dialog box for saving test results, as described in Saving test 
results, page 9�3.

Editing a location file
To add or change information in a field item, highlight the field name by 
touching it, then touch Edit Value; an alphanumeric keyboard appears in 
which the title bar shows the name of the field and the number of characters 
allowed, and the text box contains the current entry in that field, if any. 
Example:

Type your entry, then touch Enter. 

To change the name of a field, touch Edit Field. An alphanumeric keyboard 
appears entitled Rename Field, with the current field name in the text box: 

Type your entry, then touch Enter.

When you have made all your changes, touch Save to save the data and 
return to the opening screen. Touch Close to exit the Location File editor.
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Creating a new location file

To create a new file, select Settings > Location File, then touch New to 
bring up a new default template. Add whatever data you wish, as described in 
the previous section. When you have finished, touch Save. A keyboard 
appears; type a name for the new location (maximum 31 characters), then 
touch Enter. The location data will be stored under that name.

To save a location file under a different name, touch Save as..., type a new 
name, then touch Enter. The original file will remain as it was.

Here are the fields of the default template. All fields are alphanumeric; 
Length is the maximum number of characters allowed in the field.

Field Length Use Examples

Address 40 Location of equipment under test 32 Bitwide Path
Manufacturer 30 Maker of that equipment CCcor, MTec
Device ID 6 Unique identifier within the design 

drawing
HE1-Node3-Amp2

Headend 6 Identifies the headend feeding the 
device under test

HE1

Node 6 Identifies the node feeding the device 
under test

Node3

Map 6 Number of the design map on which this 
location is found

SR-345-p5

Device type 10 Kind of device under test CCor trunk amp T526, 
S/A Minibridger

Power supply 10 Identifies the power supply feeding the 
device under test

PS4

Updated date n/a (automatically supplied by the Editor)
Power direction 4 Direction of the AC voltage In, Out, Through
AC input voltage 100 Range: 35 � 90 VAC
DC voltage raw 100 Raw DC measured at the test point 26 VDC
DC volt regulated 99 Regulated DC measured at the test point +24 VDC
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Forward input pad 8

These all refer to the specified modules within the device 
under test. They could be device IDs, loss or equalization 
levels, or other unique identifiers.

Forward input 
Equalizer

8

Forward interstage 
pad

8

Forward interstage 
equalizer

8

Return input pad 8
Return input 
equalizer

8

Comments 254 Space for notes, reminders, etc.

Field Length Use Examples
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Channel plans
Note: The Network Profiler�s channel plans are designed to make repeatable measure-

ment configurations possible. The plans are very flexible; only the basics will be 
discussed here. Application notes available from Sunrise Telecom describe particu-
lar channel-plan configurations that can be used to optimize measurements.

A channel plan (used in the channel-test modes) is a list of all the channels on 
the network with configuration data for each channel, including the channel 
number, name, and type (analog or digital), its lower and upper frequency lim-
its, dwell times, and other characteristics that the Network Profiler needs to 
perform the tests.

Editing a Channel plan
Note: A simple way to edit channel plan data is by touching the Quick Edit Channel... 

button on the Measure tab of the single-channel test, as described in Using the 
Channel Plan Quick-Edit, page 5�3. This provides access only to the data for the 
channel currently being tested.

The Channel Plan Editor allows you not only to change values in the data for 
any channel, but also to add or remove channels from the plan.

Select Settings > Channel Plans to open the Channel Plan Editor and dis-
play the contents of the currently enabled plan:

Use the scroll bar or the keypad arrows to see more channels (see Chapter 2, 
Getting Started: Touchscreen Basics).
10�11



Test points, Locations, and Channel Plans
Channel plans
To look at a different plan, touch Open to display the list of available plans in 
a box similar to the one on page 3�19. Highlight the plan you want to work on, 
then touch OK to see its channel list.

To edit channel data, highlight the channel number by touching it, then touch 
Edit to see the data for the selected channel in the Edit Channel window:

The names of the fields appear on the left, their values on the right. To change 
a field�s value, highlight the field name by touching it; the appropriate control 
will appear at the bottom of the screen. Examples:

1. For the channel number, you will see a bar with the channel number on it, 
as shown in the figure above. Touch the bar to display a  keyboard, as 
described in Using the �soft� keyboards, page 2�8. Type the name in the 
text box, and touch Enter.

2. For the channel type, the burst mode of a digital channel, and other fields, 
you will see a list box with the current setting; touch the arrow to see the 
drop-down list of choices:

Current setting

List of choices
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Touch the desired mode to set it.

3. For other data, you will see a numeric step control:

To save your changes, touch OK. To exit without making changes, touch Can-
cel.

Context help

To see a brief description of any field, highlight it and touch the ? button at 
the bottom of the window:

To close the help text, touch it, or touch anywhere in the field list.

When you are finished editing data, touch OK in the Edit channel window, 
then Close in the main window.

Deleting a channel

To delete a channel from a plan, open the plan in the Channel Plan editor. 
Highlight the channel you want to remove, then touch Delete at the bottom of 
the screen.
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Inserting a new channel

1. Open the Channel Plan Editor and highlight the channel before or after 
the point at which you want to insert a new one:

2. Touch either Insert Before or Insert After. A new channel will appear 
at the desired point, with default values based on those of the adjacent 
channels. The channel number is set to x0 and the channel type to 
Analog:

You may now edit the fields of this channel, including number and type, as 
described in the previous section.
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A note about the insertion mode

When you first open the Channel Plan editor, you will se a small list box at the 
bottom left of the screen, entitled �Insert mode:�. The setting in this box deter-
mines the values that are automatically assigned when you insert a new chan-
nel. Normally, you will not change this setting, as it is associated with the 
type of channel plan you are working with. In the US, this is NTSC M; the 
other choice, used in Europe, is PAL I.

Channel Plan data fields

Here is the full set of channel plan data:

Field Setting

Type Range, length or choice

Channel Number Alphanumeric 4 characters

Channel Type List box Analog 
Digital

Lower Frequency (MHz) Numeric 0 � 1122 
Upper Frequency (MHz) Numeric 0 � 1122 

Analog channels
 Visual Frequency (MHz) Numeric 0 � 1122 
Aural 1 Frequency (MHz) Numeric 0 � 1122 
Aural 2 Frequency (MHz) Numeric 0 � 1122 
Visual Dwell Type [msec] List box Custom [1.0-999 ] 

Inactive [none] 
Normal [fixed at 0.1] 
Scrambled [fixed at 24]

Visual Dwell Time (msec) Numeric see Dwell Type
Aural 1 Dwell Time (msec) Numeric 1.0-999
Aural 2 Dwell Time (msec) Numeric 1.0-999

Quiet Line Numeric 10-30

Quiet Line Field List box Both 
Odd 
Even

CSO Video Gate List box On, Off

CSO Beat Freq Offset 1 (MHz) Numeric -1.250 � 4.750 

CSO Beat Freq Offset 2 (MHz) Numeric -1.250 � 4.750 
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Channel plans
CSO Beat Freq Offset 3 (MHz) Numeric -1.250 � 4.750 

CSO Beat Freq Offset 4 (MHz) Numeric -1.250 � 4.750 

CTB Synchronous List box On, Off

CTB Offset (MHz) Numeric -1.250 � 4.750 

CTB Video Gate List box On, Off

CCN Noise BW (MHz) Numeric 0.200 � 4.000 

CCN Meas Start Offset (MHz) Numeric -1.250 � 3.000 

CCN Meas Stop Offset (MHz) Numeric 0.500 � 4.750 

Hum Mode List box Modulated 
CW

Hum Line Frequency (Hz) List box 60 Hz 
50 Hz

Digital channels
Center Frequency (MHz) Numeric 0-1122 

Bandwidth (MHz) Numeric 0-100 
TDMA List box Off, On

Burst mode List box Threshold 
Sample

TDMA Rate (mSec) Numeric 100 � 1500 
TDMA Threshold (dBmV) Numeric -40 � 70 

Modulation Type List box 16 QAM 
64 QAM 
128 QAM 
256 QAM

Polarity List box Normal 
Auto 
Inverted

Symbol Rate (ks/s) Numeric 160 � 7000 

Field Setting

Type Range, length or choice
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Windows CE basics
Windows CE basics

Windows CE is much like other Windows interfaces; if you have any experi-
ence with those, Windows CE should be familiar. Should you need assistance, 
the Network Profiler includes an on-screen help service which you can access 
from the Start menu by selecting Help. This will bring up the �Help Contents� 
box:

Touch any underlined item to see its list of topics. Continue until you reach 
the instructions you�re looking for.

The toolbar buttons have the following properties:

Contents: Returns to the last topic list displayed

Back: Returns to the previous topic

All Topics: Returns to the opening screen

Zoom buttons: The two buttons with icons let you display the Help window 
at full-screen size or at its normal size, as shown in the figure.

Note: The Windows CE help files were written for �palmtop� computers and PDAs. Some 
references may therefore not apply to the Network Profiler.

Display as full screen

Display in window
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Windows CE services
For the field technician, Windows CE provides these important services: file 
management, power management, communications, and control of peripheral 
devices. The Windows CE environment makes possible the use of other appli-
cations, in addition to those of the Network Profiler.

File management

This consists primarily of saving, retrieving, and copying files. These things 
are done using Windows CE Explorer, a directory of files and folders contain-
ing files, either on the internal disk or on a flash memory card inserted in the 
PC Card slot. Using Explorer, you can copy or move files from one location to 
another.

Power management

Windows CE monitors the state of the battery and charging circuitry to pro-
vide a continuous display of the battery�s state on the taskbar (see Taskbar, 
page 11�8). Power management is described in detail in Chapter 12, Power 
Management.

Communications

Windows CE provides the services that let you transfer data between the Net-
work Profiler and another device or a network, using the serial port, the 
Ethernet connection, or a wireless link such as a PC card modem.

Peripherals

Windows CE provides the drivers, controls, and interface for using devices 
connected to the USB port, such as a keyboard, a mouse, or a USB printer.

Support for other applications

Other Windows CE applications may be installed and run on the Network 
Profiler, including a remote-display utility, IP configuration tools, wireless 
communications support, and peripheral drivers. For application notes 
describing third-party products that have been successfully tested on the Net-
work Profiler, please visit the Sunrise Telecom website.

The Stylus and the Keypad
Using the stylus or other pointer with Windows CE is exactly like using it 
within the Network Profiler: touch items on the screen to select them (as in 
highlighting a file in a list) or to execute a task (as in saving a file or closing a 
window).
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Windows CE Explorer
You can also use the keypad to move about the Windows screen. The arrow 
and ENTER keys function as they do on a typical computer keyboard. Use the 
arrows to move up and down in a list, open menus and submenus, and move 
among file icons in a directory. Use ENTER to execute the task or function of a 
highlighted item. Use the blue Start button to display the taskbar and Start 
menu, and the Close-window (×) button to close a window or dialog box, or 
to make the Start menu and taskbar disappear.

Windows CE Explorer

The quickest way to open Windows Explorer is from the Start menu: press the 
Start button on the keypad, then select Programs > Windows Explorer. 
When Explorer opens, it will show the contents of the My Computer folder:

Double-tap any folder to show its contents:

Use toolbar buttons to move between folders or directories:

Up one level ( ): Touch this button to move up one level in the directory 
tree. For example, if you move up one level from My Computer, you will 
reach the Desktop directory.

Switch directories ( ): Use the blue arrows to switch between the two 
most recently-displayed directories.
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The Desktop

The Windows CE Desktop is the base on which all Windows operations rest. 
To display the Desktop, touch the pencil-and-pad icon at the extreme right of 
the Taskbar (if the Taskbar isn�t visible, press the blue keypad button).

Most of the icons you see on the Desktop are not of immediate interest; either 
you won�t be using them in normal work (Recycle Bin, My Computer) or there 
are easier ways to get at them (Internet Explorer, softkbd).

You can restart the Profiler (for example, after a hard reset) by double-tapping 
the N1776A icon.

To return to the last application you were using, touch its button on the task-
bar, or touch the Desktop icon again (you may have to double-tap the icon).

Application buttons Desktop icon
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The Start menu

Most of the time, you will use the Start menu to access Windows CE pro-
grams. This menu appears when you touch the Start button on the taskbar, 
or press the blue button on the keypad:

Each of the first four menu items includes an arrow (!). This indicates that 
there is a submenu (or menus). As soon as you highlight one of these menu 
items (by touching it or by pressing " until you reach the item, then!), the 
submenu appears to the right:

If you now touch one of the submenu items, that application will open.

Programs
You will probably need only a few of the items in this menu.

Communication

This consists of two utilities: Remote networking, which is used to set up 
the ports for communication through the serial connection, and Terminal, 
which is used to establish a command-line (terminal emulation) dialup con-
nection.

Sunrise Telecom

This contains only one program: N1776A, which is the Network Profiler appli-
cation.
11�6



Using Windows CE
The Start menu
Command Prompt

This utility provides a window for running MS-DOS commands.

Internet Explorer®

Use this much the way you would on a PC, as a Web browser or to send and 
receive files over the Network Profiler�s Ethernet connection.

The Network Profiler uses Internet Explorer to display screen capture files.

Softkbd

Select Start > Programs > Softkbd to display the Windows CE alphanu-
meric keyboard:

This keyboard (similar to that of a notebook PC) will always appear �on top�, 
that is, over any other windows or applications on the screen. You can use the 
soft keyboard whenever you would use a regular computer keyboard, for 
example, to change the name of a file, type settings for the taskbar clock, or 
enter Web addresses when using Internet Explorer.

To close the soft keyboard, repeat the steps used to open it: select 
Start > Programs > Softkbd.

Note: The soft keyboard application is labeled �Input Panel� in the Windows CE Control 
Panel folder.

Windows Explorer

See Windows CE Explorer, page 11�4.

Favorites and Documents
In a typical Windows CE environment such as a handheld computer, these 
submenus contain, respectively, links to Web sites and the file names of 
recently-used documents. Use Favorites to store the addresses of fre-
quently-used Internet connections. In normal use, Documents will likely 
remain empty.
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Settings
Control Panel

Select Settings > Control Panel to display this folder, which contains 
numerous utilities for modifying the properties and actions of Windows CE. 
Power and Stylus are described in Chapter 12, Power Management. 
Date/Time is described in Restarting Windows CE, page 11�10. For use of the 
other utilities, please refer to the Windows CE on-screen help.

Taskbar

Select Settings > Taskbar to display the Taskbar Properties dialog box:

The Taskbar Options tab is the only one of interest here. It allows you to set 
any of the three properties as follows:

Always on top: When this item is checked, the taskbar will be visible over 
any other windows on the screen.

Auto hide: When this is checked, the Taskbar will disappear whenever you 
touch the screen anywhere other than the Taskbar itself.

Show Clock: When this is checked, the digital clock will be displayed to the 
right of the system tray on the Taskbar.

Run
Select this menu item to display a list box containing a selection of indepen-
dent utilities. Touch the arrow in the box to display the list:
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\Windows\repllog.exe: Establishes an ActiveSync connection with another 
computer through the serial port. See Using a PC Card, page 9�11, for 
instructions.

\Windows\repllog.exe /remote: Establishes an Ethernet connection with 
another computer for automatically synchronizing files. See Using an Ether-
net connection, page 9�22.

\Windows\restart.exe: Restarts Windows CE. See Restarting Windows 
CE, page 11�10.

\Windows\regedit.exe: Used to edit the Windows CE Registry. To be used 
only by system administrators.

\Windows\RenewIP: Used to restore the Network Profiler�s IP address (for 
network communications) if it gets lost or corrupted.
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Restarting Windows CE

The easiest way to restart Windows CE is through the Run... function just 
described.

1. Select Start > Run... to display the Run list box, and touch the arrow to 
display the list of programs, as shown in the previous figure.

2. Touch \Windows\restart.exe to highlight it.

3. Press the Enter key on the keypad. The screen will fade to black; a few 
moments later, the Windows desktop will appear. You must now restart 
the Network Profiler by double-tapping the N1776A icon.

Restarting after a full reset
If you find it necessary to do a �hard� reset (see Doing a Hard Reset, 
page 3�23), Windows CE will reboot automatically, but you will have to manu-
ally restore the current date and time.

When Windows CE reboots, you will see a startup screen asking if you want to 
set the date and time.

These settings are used to �time-stamp� test-results and other files; they 
should always be up to date. Follow these steps:
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1. Touch Setup Date and Time to display the calendar/clock utility:

2. To set the month, touch the month to display a months list:

Touch the desired month to set it. (You can also scroll forward or 
backward from month to month using the arrows to the left and right of 
the month/year.)

3. If you need to set the year, touch the year to display two spin buttons:

You can scroll through the years by touching the arrows, but it�s easier to 
use the up and down arrows on the keypad.
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4. Set the date by touching it on the month calendar. The date will be 
outlined in red.

5. Set the time zone by touching the list arrow in that box:

6. Scroll through the list using the right scrollbar or the keypad up and 
down arrows. When you reach the correct zone, highlight it, then close the 
list by pressing the keypad Enter key, or by touching anywhere else on 
the screen.

7. If Daylight Saving time is in effect, touch that check box.

8. Before setting the clock, touch Apply to lock in the settings so far.

9. To set the clock, you may use either the spin-button arrows in the dialog 
box, or the arrow buttons on the keypad. 

Touch the hours segment to highlight it, then use the spin buttons (or the 
up and down arrow keys) to scroll through the possible settings. When the 
setting is correct, set the minutes and seconds segments in the same 
manner. Set �AM� or �PM� using either the up or down arrow; the setting 
will switch from one to the other each time you press the key.

10. Touch Apply to set the clock, then OK to close the window and retain the 
settings. The Windows CE desktop will be displayed.

To restart the Network Profiler application, double-tap the N1776A icon.
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A note on screen contrast

If you use the Network Profiler in bright daylight most of the time, you can set 
the screen contrast for better visibility as follows:

1. From the Start menu, select Settings > Control Panel.

2. Double-tap the Display icon to open the utility:

3. Touch the Appearance tab:
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4. Touch the arrow in the Scheme list box to display the choices of colors:

5. Scroll the list until you see the scheme called �High Contrast White�. 
Touch this to highlight and select it, then touch Apply. The screen colors 
will change to an all-white background. 

6. Close the Display window.

When you return to the Network Profiler, enable the high-contrast display 
mode. The screen will look like this:

All parts of the display now have a white background. The colors of items such 
as markers and icons are not affected.
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The Sources of Power

The main battery
The rechargeable lithium-ion battery supplied with the Network Profiler, 
Inspired Energy Model NI2040 (Sunrise Telecom Part No. 1420-0868), is rated 
at 10.8V and 6 A-Hr:

It fits into a compartment on the lower left side of the unit, under a hinged 
protective cover. To gain access, turn the lock ring one quarter-turn counter-
clockwise and let the cover swing down. The visible end of the battery contains 
a 5-segment LCD display that indicates the state of the battery�s charge. 
When fully charged, all 5 segments are visible:

A fully charged battery will power the Network Profiler for 4 hours of continu-
ous service. In Suspend mode, a fully-charged battery will maintain the state 
of the unit�s internal RAM for up to 60 days.
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Notes: If the unit is stored for more than 60 days without recharging, the contents of internal 
RAM, including the measurement configuration and all saved data in the My Documents 
folder (channel plans, test points, etc), will be lost. When the unit is next turned on, it will 
behave as though a hard reset had been performed (see Doing a Hard Reset, 
page 3�23).

�Supercap� internal capacitor
When the Network Profiler is in Suspend mode, an internal supercapacitor 
can maintain power for up to 20 minutes if the main battery must be removed 
and external power is not available. This capacitor is kept charged only while 
the instrument is in use; it gradually loses its charge when the unit is in sus-
pend mode. The instrument should therefore not be without battery or exter-
nal power for a long period, otherwise the contents of RAM may be lost and a 
hard reset will occur when the unit is turned on.

To avoid losing data, change the battery only when an external power adapter 
is connected, or immediately after putting the unit into suspend mode.
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Using the external power adapters

When an external power source is available, you can conserve the battery by 
using an adapter. An AC adapter for 100 � 240VAC (Part No. 0950-4230) is 
included with the Network Profiler; a 12 VDC car adapter (Part No. 
0950-4245) is available as an option.

AC adapter

Plug the DC cable into the DC Input on the top of the Network Profiler, then 
plug the adapter into an AC outlet of the correct voltage.

Car (12 VDC) adapter

Plug the DC cable into the DC Input on the top of the Network Profiler, then 
plug the adapter into a 12 VDC outlet such as the accessory outlet in a car or 
truck.

You must use one of these adapters to power the built-in battery charger; 
see Using the built-in charger, page 12�10.
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Conserving energy

Windows CE�s power-managing utilities allow you to conserve both battery 
and external power in two ways. First, you can set the unit to turn off the 
touchscreen�s backlight after a specified �idle� period � one in which no screen 
touch or keypress is detected. Second, you can set the unit to enter Suspend 
mode after a specified period of no activity when it is not connected to external 
power.

Setting the backlight idle times

1. Press the blue Start/taskbar key to bring up the Start menu.

2. Select Start > Settings > Control Panel to display the Control Panel 
utilities:

3. Double-tap Display:
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4. Touch Backlight to display that tab:

5. If necessary, touch the Battery power or External power check box to 
activate the associated control.

6. Touch the list arrow, then select a time from the drop-down list (15 sec - 5 
min for battery power, 15 sec - 30 min for external power):

7. Touch OK to save your new settings and return to the Control Panel 
window.

8. Touch the × box, or select File > Close, to close the Control Panel and 
return to the Network Profiler screen.
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Setting the Suspend-mode idle time
This function applies only when the Network Profiler is running on main bat-
tery power.

1. Press the blue Start/taskbar key to bring up the Start menu.

2. Select Start > Settings > Control Panel to display the Control Panel 
utilities:

3. Double-tap Power to start the utility. The first view is the Battery tab, 
which reports the current power conditions: 
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To display the power-management functions, touch the Power Off tab:

4. The enabling check box should already be checked; if not, touch it to 
display a check mark and enable the control.

5. To set the idle time, touch the arrow in the list box, and select one of the 
seven choices in the list (1-30 minutes).

6. Touch OK to apply the new settings.

7. Touch the × box, or select File > Close, to close the Control Panel and 
return to the Network Profiler.
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Maintaining the battery

Battery-low warnings
If the remaining run time on the battery falls below 30 minutes, a warning 
will appear on the screen:

Touch × to close this dialog box. You will have time to finish your current test, 
back up your data, and exit the Network Profiler. Put the unit into Suspend 
mode, then follow the directions in Using the built-in charger, page 12�10.

If you continue to use the unit without external power, the Network Profiler 
will automatically go into Suspend when the remaining run time falls below 
10 minutes. Under these conditions, the battery will maintain the state of 
RAM in Suspend mode for only two days. As soon as possible, connect an 
external power adapter, back up your data (using Files > Backup All) and 
leave the unit in Suspend mode to recharge the battery.
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Charging the battery

Using the built-in charger
The Network Profiler has a built-in battery charger that runs off power from 
either of the external adapters. The battery is charged only when the unit is in 
Suspend mode, to minimize internal heat buildup. To recharge the battery:

1. Connect an external power adapter to the unit as described on page 12�4.

2. If the Network Profiler is running, press  to put it into Suspend mode. 
The red charging light should begin to flash.

3. Leave the unit in Suspend mode until the battery is fully charged (up to 3 
hours); when it is fully charged, the charging light will be a steady red, 
and the charge indicator on the end of the battery will show all 5 
segments.

Using the (optional) external charger

The optional desktop dual battery charger and reconditioner (Part No. 
0950-4276) can charge two Network Profiler batteries, or recondition one bat-
tery, at a time.

Fast charging

To charge a battery:

1. Plug the charger�s AC adapter into the connector on the rear of the 
charger, then into an appropriate (110�240 VAC) outlet.
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2. Insert the battery into one of the bays, as shown:

3. Observe the LED indicator on the front of the charger to monitor the 
charging process:

Notes: 1. The permitted temperature range of the battery while it is being charged is 0°C � 
45°C. If the battery gets too hot or too cold, it will signal the charger to stop and go into 
Standby. 
2. An error will occur if the charging terminals are shorted or if the �smart� battery sends 
one or more error bytes to the charger. Charging stops when an error occurs.

Indicator Indication

Off No battery inserted
Flashing green Fast-charging
Steady green Fully charged
Flashing yellow Recalibrating
Yellow/green Recalibration complete
Steady yellow Charger is on standby (temperature range 

exceeded)1

Flashing red Error2
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Reconditioning the battery

As the battery goes through many charge/discharge cycles, the reliability of 
the information it sends to the power management system will degrade, mak-
ing the charge indicator on the Network Profiler�s taskbar inaccurate. To 
restore accuracy, you must recondition the battery using the desktop dual-bat-
tery charger, as follows:

1. Remove the battery from the Network Profiler (see Replacing the battery, 
below).

2. Insert the battery into the left bay of the charger.

3. Press the blue Recondition button in the center of the charger�s front 
panel. The charger will first charge the battery, then fully discharge it, 
then fully charge it once more. The entire recalibration process may take 
up to 16 hours, during which time the indicator will flash yellow.

4. When the reconditioning cycle is complete, the indicator will alternate 
yellow and green. Remove the battery.
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Replacing the battery

To remove and replace the battery:

1. Put the Network Profiler into Suspend mode by pressing the Suspend 
button or selecting Suspend from the Start menu.

Warning! If you remove the battery without first putting the unit into Suspend mode, the system will 
not shut down cleanly. The next time you start the Network Profiler, it will not return to 
normal operation. If this should happen, select File > Exit to close the Advisor 
application, then select Programs > Sunrise Telecom N1776a > N1776a from the 
Windows CE Start menu.

2. Open the battery compartment by turning the lock ring on the cover one 
quarter-turn counterclockwise, and let the cover swing down. Gently pull 
the tab on the end of the battery, lifting up slightly as you pull the battery 
out.

3. When the battery disengages, pull it all the way out. 

4. Make sure that the label and the contact slots of the new battery are on 
top. Slide the battery in until it touches the contacts, then gently push it 
all the way until it is fully seated.

5. Close the cover and lock it by turning the lock ring clockwise until it 
clicks.

If you have to replace the battery without access to an external power source, 
please keep in mind that the internal supercapacitor will maintain the state of 
internal RAM in Suspend mode for only about 20 minutes. It will be recharged 
when you begin using the unit with a new battery.
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Recalibrating the touchscreen

                     
Recalibrating the touchscreen
Note: Wherever a touch or a double-tap is called for in the following discussion, 

you can use the keypad arrow and ENTER keys to highlight and select 
the item.

If the touchscreen begins to respond unpredictably to the stylus, for example, by 
failing to recognize a touch unless you move the stylus away from the intended 
point, you can recalibrate the screen as follows (use the keypad if the stylus 
response is unreliable):

1. Press the blue Start/taskbar key to bring up the Start menu.

2. Using the keypad arrow keys, highlight Settings. Press right arrow to display 
the submenu:

3. Highlight Control Panel, then press  to display the utilities available:

4. Using the arrow keys, highlight the Stylus icon, then press  to display the 
Stylus Properties dialog box:

5. Touch Recalibrate, then follow the instructions on the screen.
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Instrument configuration

Self-calibration

The Network Profiler automatically runs a self-calibration every time it returns 
from Suspend mode, and whenever the internal temperature varies by more than 5˚ 
C. You can also recalibrate the unit manually as follows:

1. From the Network Profiler menu bar, select Settings > Instrument 

configuration to display the configuration dialog box:

2. Touch Self calibrate; the screen will display a message until the provess is 
completed

Setting the measurement units

The two buttons grouped under Measurement units set the units of measure-
ment, either dBmV or dBµV (set by touching the dBuV button). This setting deter-
mines the units for test results and for displayed information such as the marker 
readings and the vertical scale of the graphical display.

Note: The default setting is determined by the country the unit is intended for; 
the US default is dBmV.

(Factory Adjustments is a password-protected maintenance tool which is not 
part of the normal operation of the Network Profiler.)

Instrument care

Cleaning the touchscreen
To clean the touchscreen, wipe it with a lint-free cloth, using water or isopropyl 
alcohol.
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Technical support

Sunrise is located in the Eastern Time zone with regular office hours from 8:00AM 
to 8:00PM. A toll free number service covering all of North America is provided at 
no charge. Key Sunrise personnel can always be reached any time of the day 
through a toll free number or electronic mail service over the Internet.
International Customers should contact the nearest Sunrise Representa-

tive or the factory at 1-514-725-6652 or by fax at 1-514- 725-5637

North America Toll Free: 1-800-297-9726

Outside of North America: 1-514-725-6652

E-mail address for Technical Support: catv@sunrisetelecom.com

website: www.sunrisetelecom.com/broadband
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Returning equipment to Sunrise

Sunrise manufactures equipment to very high standards. Products are warranted 
against defects in materials and workmanship, as specified in our published prod-
uct warranty. When properly used and operated, your equipment will provide many 
years of service. Should it become necessary to return the, equipment to Sunrise 
for in or out of warranty repairs or calibration, the following steps should be fol-
lowed.

Note: If products are repaired or altered by persons not authorized by Sunrise, 
or not in accordance with instructions furnished by Sunrise or if the prod-
ucts have become defective due to a result of misuse, improper repair, 
abnormal operating conditions; the labor and materials required to effect 
the changes will be billed at our standard repair rates.

Customer’s Responsibility

1. Contact Sunrise and request a Returned Material Authorization (RMA) 
number. Be sure to have your model and serial number ready.

2. After receiving the RMA number, return the equipment with an accurate 
description of the symptoms and be sure to state the authorization number on 
your paperwork. The client is responsible for all transportation charges to 
Sunrise.

3. Original packaging is preferred. If unavailable, carefully package the 
equipment in alternate packing material to ensure adequate protection during 
shipping.

Sunrise’s Responsibility

1. Sunrise will acknowledge the receipt or the returned equipment and at that 
time bring any discrepancies to your attention.

2. Sunrise will replace or repair, at its discretion, any component or 
sub-assembly it deems necessary to return the unit to a proper condition.

3. After the necessary repairs, Sunrise will perform complete test and 
re-calibration of the unit.

All precautions are taken by Sunrise to ensure that every unit meets all electrical 
and mechanical specifications prior to returning the equipment to the client.

Note: Sunrise is not responsible for failures caused by transportation to/from 
the customer’s location, nor by rough handling by the customer after 
receipt causing further damage to the product. Sunrise is solely respon-
sible for the defects stated above and in our standard product warranty 
policy. 
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Returning equipment to Sunrise

   
If you require information or assistance, contact SunriseTelecom Broadband at 
1-800-297-9726 toll free from anywhere in North America or by fax 1-514-725-5637 
or by e-mail to: info@sunrisetelecom.com.
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Alphaumeric keyboard, see "Soft" 
keyboards

Analog channel tests 5-2
CCN 5-20
CSO 5-7
CTB 5-14
DFI 5-7
hum 5-27
signal levels 5-6

Attenuator controls 4-8

Audio controls 4-7

Auto Name, see Test results: naming 
files

Averaging 8-6

Averaging formula 4-10

B
Backing up data 9-10

to a PC Card 9-11
to Flash memory 9-10

Backlight idle times, see Conserving 
energy

Bandwidth controls 4-6
RBW 4-6
VBW 4-6

Battery 1-11
charging

with built-in charger 12-10

with desktop charger 12-10
low-battery warnings 12-9
maintenance 12-9
reconditioning 12-12
replacing 12-13

Battery, main 12-2

Bright-sunlight view, see High 
Contrast button

C
Car (12V) adapter 12-4

Carrying case 1-12

CCN distortion test 5-20
measurement offsets 5-21
noise bandwidth 5-20
status panel 5-26
video gate off

in channel 5-22
out of band 5-24

video gate on 5-21

Channel plan editor 10-11
context help 10-13
deleting a channel 10-13
inserting a new channel 10-14
insertion mode 10-15
table of data fields 10-15

Channel plans
editing 10-11
enabling 3-19
Quick-edit 5-3

Channel scan test 7-6
Aural carrier check boxes 7-7
Aural carriers 7-7
Aural Offset step controls 7-7
setting the range 7-6
start and stop controls 7-6

Channel step control 6-2, 7-3
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Index
Channel tab
analog channel tests 5-2
channel-scan test 7-6
digital channel tests 6-2
multi-channel test 7-3

Channel test, multi 7-2

Channel test, scan 7-6

Channel types selector 5-3

Check boxes 2-7
see also name of box

Connectors and ports 1-5
audio 1-5
DC power input 1-6
Ethernet 1-5
PC Card (PCMCIA) 1-6
RF 1-6
RS-232 serial 1-5
USB 1-5

Conserving energy
backlight idle times 12-5
Suspend mode idle times 12-7

Control tab
in Spectrum Analyzer 4-5

Control tabs
introduction to 3-15
Channel, see Channel tab
Control, see Control tab
Frequency, see Frequency tab
Markers, see Markers tab
Measure, see Measure tab
Scale, see Scale tab
Test point, see Test point tab
View, see View tab

CSO distortion test 5-7
status panel 5-13
video gate off

in channel 5-9
out of band 5-11

video gate on 5-7

CTB distortion test 5-14
status panel 5-19
synchronous off

carrier off, in channel 5-15
carrier on, out of band 5-17

synchronous on 5-14

D
Data display 3-12

graphic display 3-12
results area 3-12
Title line 3-12

Date and Time, setting 11-11

dB/Div step control 4-8, 5-5, 6-5, 7-5, 
7-9

Detector, IF 4-5

DFI measurement 5-7, 5-9

Dialog boxes 2-4
list 2-4
text 2-6

Digital channel tests 6-2
Constellation (QAM) 6-6
Equalizer taps 6-8
Power 6-3

Display filter (channel types) 5-3, 
6-2

Distortion tests
CCN 5-20
CSO 5-7
CTB 5-14
DFI 5-7
Hum 5-27
Noise floor correction 5-7
see also name of test

E
Enable test point check box 3-18, 

4-4, 5-3, 6-4, 7-3, 7-8
I�2



Index
Ethernet connection
renewing IP address 9-24
to manage files 9-22
to synchronize files 9-18

External power adapters
AC 12-4
Car (DC) 12-4

F
Files menu 3-3

Backup all 3-4
Exit 3-4
High contrast 3-4
Open... 3-3
Restore all 3-4
Save as... 3-3
View Screen Shots... 3-4

Flash memory, using 9-10

Forward pilot 8-4

Forward Sweep
status panel 8-11

Forward sweep 8-3
averaging 8-6
forward pilot 8-4
frequency span 8-7
Fwd Pilot button 8-4
Peak-to-Valley 8-7
referenced 8-7
setting test point 

parameters 10-5
smoothing 8-6
Sweep Table 8-9

Frequency tab
Center and Span step 

controls 4-2
center stepping control 4-3
Start and Stop step controls 4-2

Full scale control
Constellation test 6-7
Equalizer taps test 6-9

Full Scale step control 4-8, 5-5, 6-5, 
7-5, 7-9

H
Help menu 3-5

About the N1776A 3-7
On-line support 3-6

High Contrast button 3-9

Hum test 5-27
status panel 5-29

I
IF detector list box 4-5

Instrument configuration
self-calibration 13-3
setting measurement units 13-3

K
Keyboards, "soft" 2-8

Keypad controls and indicators 1-7
Arrow keys 1-7
Battery-charge indicator 1-7
brightness control 1-8
Close window 1-8
ENTER key 1-7
Power indicator 1-7
Start/Taskbar 1-8
Suspend button 1-8

L
Limit lines

in multi-channel display 7-4
setting in Test Point Editor 10-4

List box, see Dialog boxes
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Index
Location files 10-7
editing 10-8
new 10-9
templates, default 10-7

M
Managing files 9-19

using ActiveSync 9-21
using an Ethernet 

connection 9-22
using RS-232 serial 

connection 9-19

Markers 3-13
Absolute and Delta settings 3-14
active-marker selectors 3-13

Marker tab 3-14

Measure tab
Analog channel tests 5-3
digital channel tests

Constellation 6-6
Equalizer taps 6-8
Power 6-3

Restart 4-7, 5-5, 6-4

Menus 3-3
Files, see Files menu
Help, see Help menu
Settings, see Settings menu

Modules
CATV 1-3
Dual-path sweep 1-3, 8-2

Moving files 9-13

Multi-channel test 7-2
assigning channels 7-2
limit lines in 7-4

N
Network Profiler

naming for partnership 9-26

Noise floor correction 5-7

Normalized sweep, see Forward 
sweep or Return sweep

Number of Averages step 
control 4-7, 5-5, 6-4, 6-7, 6-9, 
7-4, 7-8

Numeric keyboard, see "Soft" 
keyboards

O
On-line support 3-6

Option 052
see Modules, Dual-path sweep

Option CATV
see Modules

Options, digital IF Annex 1-3

P
Partnerships

creating 9-27
setting up 9-25

installing ActiveSync 9-25
synchronizing options 9-30

PC Card, using 9-11

Peak Hold check box 4-7, 5-5, 6-4, 
7-4, 7-8

Peak-to-Valley, see Forward sweep

Power sources
external adapters 12-4
internal capacitor 12-3
main battery 12-2

Preset button 1-10

Q
QAM test, see Digital channel tests: 

Constellation
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Index
Quick-edit, see Channel plan

R
RBW step control 4-6

Referenced sweep, see Forward 
sweep or Return sweep

Restart control button 4-7, 5-5, 6-4, 
6-6

in Spectrum analyzer 4-6

Restarting Windows CE 11-10

Restoring data
from flash memory 9-11

Return Spectrum 8-20

Return spectrum
frequency span 8-20
ingress 8-20
setting test point 

parameters 10-6

Return spextrum
status panel 8-22

Return sweep 8-12
Forward communications 8-13
Frequency span 8-17
ingress 8-17
installing the Network 

Profiler 8-12
referenced 8-17
Return communications 8-13
setting test point 

parameters 10-6
source setup

IP 8-16
Level 8-16
Slope 8-17

status panel 8-19
Troubleshooting 8-15

RS-232 serial connection
to manage files 9-19
to synchronize files 9-15

S
Saving backup files 9-12

Scale tab
Analog channel tests 5-5
channel_scan test 7-9
digital channel tests 6-5
Multi-channel test 7-5
spectrum analyzer 4-8

Screen capture 9-7
viewing 9-9

Screen contrast note 11-13

Select Channel Bar step control 7-3

Self-calibration 13-3

Settings menu 3-4
Channel Plans 3-4
Event viewer 3-5
Instrument configuration 3-5
Location Files 3-5
Option enabling 3-5
Test Point 3-5

Single-channel tests
digital 6-2

Single channel tests, analog 5-2

Single check box 6-3
in Spectrum analyzer 4-6

Smoothing 8-6

"Soft" keyboards 2-8
alphanumeric 2-9
in Windows CE 11-7
numeric 2-8

Speaker 1-11
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Index
Spectrum analyzer
audio controls 4-7
setting the frequency range 4-2
To Peak control 4-8

Start Channel step control 7-6

Starting over 3-20
hard reset 3-23
Preset 3-20
rebooting Windows CE 3-22
restarting the program 3-21

Start menu 2-11
introduction to 2-11

Status button 3-11

Status panel
analog channel tests

CCN 5-26
CSO 5-13
CTB 5-19
Hum 5-29
level 5-6

Channel Scan test 7-9
digital channel tests

Constellation 6-7
Equalizer taps 6-7
power 6-5

Forward sweep 8-11
Multi-channel test 7-5
Return spextrum 8-22
Return sweep 8-19
Spectrum Analyzer 4-9

Step controls 2-7
see also the name of the control

Stop Channel step control 7-6

Suspend mode idle times, see 
Conserving energy

Sweep, forward, see Forward sweep

Sweep, return, see Return sweep

Sweep frequencies, observing 8-5

Sweep Table 8-9

Synchronizing files 9-15
using Ethernet connection 9-18
using RS-232 serial 

connection 9-15

T
Taskbar 2-12

introduction to 2-12
settings 11-8

Temperature sensor 1-8

Test Point editor
creating a new file 10-6
setting Forward sweep 

parameters 10-5
setting limit lines 10-4
setting Return test 

parameters 10-6
setting scales 10-3
viewing data 10-3

Test Point files
editing 10-2

Test point files
enabling 3-17

Test Point list box 3-18

Test Point Loss step control 3-18, 
4-8, 5-5, 6-5, 7-5, 7-8

Test Point tab
Analog channel tests 5-5
channel-scan test 7-8
digital channel tests 6-5
multi-channel test 7-5
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Test results
Configure location... button 9-5
in a new file 9-4
in an existing file 9-5
naming files 9-4
saving 9-3
viewing 9-6

Test selectors 3-10

Text box, see Dialog boxes

Toolbar 3-8
High contrast 3-9
Open... 3-8
Preset 3-9
Print 3-8
Save as... 3-8
Screen capture, see Screen capture
View screen shots 3-8

To Peak control 4-8

Touchscreen 1-9
active marker selectors 1-10
cleaning 13-3
control tabs 1-10
data display 1-10
in Windows CE 2-2
measurement selectors 1-10
menus 1-9
recalibrating 13-2
selecting by touch 2-2
Start menu and taskbar 1-10
Status toggle 1-10
toolbar 1-9
using a pointer 2-2
using the keypad 2-3

Trigger controls 4-6

V
VBW step control 4-6

View tab
Analog channel tests 5-5
Averaging 7-4
Channel scan aural offsets 7-7
channel-scan test 7-8
digital channel tests

Constellation 6-6
Equalizer taps 6-9
power 6-4

spectrum analyzer 4-7

W
Windows CE

basics 11-2
Explorer 11-4
On-screen help 11-2
restarting (rebooting) 11-10
restarting after full reset 11-10
setting date and time 11-11
setting display scheme 11-13
soft keyboard in 11-7
Start menu 11-6

Documents 11-7
Favorites 11-7
Programs submenu 11-6
Run submenu 11-8
Settings submenu 11-8

taskbar settings 11-8
the desktop 11-5
using the stylus and keypad 

in 11-3

Windows CE services 11-3
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